Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer Automatically Turns Itself Off After Installing A CPU


  • Please log in to reply
3 replies to this topic

#1 Kamryn

Kamryn

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:05:56 AM

Posted 20 June 2018 - 07:08 PM

I swapped out an Intel E5400 to a Q6600, and without warning it shuts itself off.

I made sure there was thermal paste on it, there was quite a bit on the head sink already.

 

It seems to boot up normally. It stay running for less than a minute.

It has the Intel stock heatsink.

Motherboard: ASUS P5QPL-VM EPU

RAM: 4GB DDR2 800MHz (x2)


Edited by Kamryn, 20 June 2018 - 07:33 PM.


BC AdBot (Login to Remove)

 


#2 Platypus

Platypus

  • Global Moderator
  • 15,763 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:56 PM

Posted 20 June 2018 - 07:45 PM

It could be overheating, you can't just add thermal paste to what's already there. The CPU header and the heatsink mating surface need to have old dried paste cleared off (most people use an alcohol such as isopropyl) to expose clean metal surfaces. Then a small amount of quality thermal paste either spread thinly using the likes of a credit card edge, or some people like to put a blob the size of a small pea in the center of the CPU and allow the clamping of the heatsink to spread the paste out.

 

The cause might not be overheating, but that should be eliminated first as a possibility.


Top 5 things that never get done:

1.

#3 Kamryn

Kamryn
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:05:56 AM

Posted 20 June 2018 - 08:17 PM

I just confirmed that it is overheating. I was able to boot Ubuntu this time, and it said something about the CPU heat above threshold. I changed a setting from optimal to Performance. I think that is supposed to make the fan spin more.



#4 Platypus

Platypus

  • Global Moderator
  • 15,763 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Australia
  • Local time:07:56 PM

Posted 21 June 2018 - 03:19 AM

Changing to Performance will increase the heat load on the CPU - it will stop the system from clocking down to use less energy, so it will run the CPU at full speed all the time (and thus create more heat). There is no reason for a system to overheat in normal operation, what you've found would indeed indicate the CPU is not being cooled properly. Long term usage that way can shorten the life of the CPU.


Top 5 things that never get done:

1.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users