Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Audio Stopped Working

  • Please log in to reply
3 replies to this topic

#1 twocats


  • Members
  • 1 posts
  • Local time:06:57 PM

Posted 19 June 2018 - 02:13 PM

So, I have a problem. My audio suddenly decided to stop working. I have the standard High Definition Audio Device driver. I am running on Windows 10. I have tried everything I can think of, including: 


- Checking if my audio was muted


- Reinstalling the audio drivers


- Reverting back to a previous version of windows


- Disabling all enhancements


- Troubleshooting audio


- Setting speakers to default device


- Changing "When Windows detects communications activity" to do nothing


In the sound settings, the audio levels do go up when there should be sound.


The link to my computer specs is here:




Any help would be appreciated.



BC AdBot (Login to Remove)


#2 mightywiz


  • Members
  • 874 posts
  • Gender:Male
  • Local time:05:57 PM

Posted 20 June 2018 - 05:01 PM

open your device manager and select the sound device, right click & uninstall all related devices listed in that tree.  then reboot and let window re-install the drivers.

#3 medab1


  • Members
  • 854 posts
  • Gender:Male
  • Location:earth
  • Local time:08:57 PM

Posted 06 July 2018 - 04:54 AM

Try restarting Windows Audio Service---



Learn to take screenshots & add them to your posts. :thumbup2:


Learn to use Google Search.  :busy:

Make full system images to restore to if your computer goes bonkers.

#4 Mason21


  • Members
  • 423 posts
  • Gender:Male
  • Location:Texas
  • Local time:07:57 PM

Posted 06 July 2018 - 11:07 AM

Click on the Windows(start button)  select settings, select system. Under "sound" under "choose your output device" make sure your speakers are selected. Click on "device properties"  under enhancements select "disable all enhancements" . click on "advanced" make sure "allow applications to take exclusive control of this device" and "give exclusive mode applications priority" are checked. 

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users