Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Java Error when using SkyGo app


  • Please log in to reply
1 reply to this topic

#1 Doc_Brown

Doc_Brown

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:07 AM

Posted 18 June 2018 - 07:28 AM

Hi, When I try to open the SkyGo app, I keep getting an error message that says:

A JavaScript error occurred in the main process

Uncaught Exception:

Error: Access is denied.

\?\C:\Users\User\AppData\Local\Temp\A1AB.tmp.node

at process.module.(anonymous function) [asas dlopen] (ELECTRON_ASAR.js:173:20)

at Object.Module._extensions..node (module.js:598:18)

at Object.module.(anonymous function) [as. node] (ELECTRON_ASAR.js.187:18)

at Module.load (module.js:488:32)

at tryModuleLoad (module.js:447:12)

at Function.Module._load (module.js.439:3)

at Module.require (module.js:498:17)

at require (internal/module.js:20:19)

at Object. (C:Users\User\AppData\Roaming\Sky\SkyGo\resources\app.asar\node_modules\@sky-uk-ott\client-lib-electron-keystore\src\enc...:18)

at Object. (C:Users\User\AppData\Roaming\Sky\SkyGo\resources\app.asar\node_modules\@sky-uk-ott\client-lib-electron-keystore\src\enc...:3)

We have tried uninstalling & reinstalling the app. We have updated Java. We have uninstalled, deleted all the temporary files such as A1AB named here), but when you reinstall a new temporary file takes its place. We have uninstalled, deleted everything on the laptop to do with Sky (such as the files named at the bottom of the error message), and still the same error message (just with a new temp file code) when you reinstall & open it.

Sky support have been worse than useless and identified it as a 'computer language problem'. Has anyone encountered anything like this before, or have any suggestions for things to try?

Thanks!


Edited by hamluis, 18 June 2018 - 09:41 AM.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,092 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:07 PM

Posted 18 June 2018 - 09:38 AM

Seems to be troubled app, probably have better luck at SkyGo Support Forum.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users