Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I can't access a working device on my network


  • Please log in to reply
4 replies to this topic

#1 OregonM

OregonM

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:02 AM

Posted 17 June 2018 - 02:16 AM

2 Constructed PCs  - Windows 7  -  4G ram - Wired  ( 1 is Primary ) 
1 HP Laptop - Windows 7 Wireless but Wire capeable
Netgear DM-200
DSL 3mb
 
 
My Network is functioning Fine ( considering 3mb connection - I live in rural Oregon ) 
I Need help to find and gain access to a device on my network. 
 
I know its IP Address and Login/Password.
In the past I was able to access it from both ends of my network.   
 
I now have new Modem provided by my Provider.  
I now have a netgear single port modem DM-200 -  that feeds a 5 port ethernet switch.
One Port of the 5 way switch runs ethernet connection to my primary desktop.  
One Port  of the 5 way switch runs an ethernet cable to a Belkin Pre N router in my garage window that is set to be an Access Point that provides a wireless signal across my yard to a d-link in my shop window that feeds a netgear router that provides both Wireless and Wired connections in my shop.    
An Odd set up but it works.  
My Problem is that I cannot access the Belkin thats in the Middle from either end to add a Mac Address for my new phone to my List of Approved devices. 
I have access backwards to my main modem from my shop computers from the signal that passes thru the Belkin.
 
I have tried: 
Connecting my Belkin directly to the Modem  ( bypassing the 5 port switch )    and running E Cable to my main computer and also to my laptop.
The Belkin does not show up.
Have Tried - Modem to WAN Port and to Lan Ports on the belkin then to computer and Laptop. 
And as many other scenarios  - Logical and Illogical as I can think to try  but all to no avail.  
 
 
How can I gain access to my Belkin Pre N Access Point   ( 192.168.0.2 )  to add my needed mac address  ??
 
Why doesnt the Belkin show up ?    The Signal between home and shop passes through it both ways. 
 
My Netgear Modem device list shows the devices that the Belkin feeds. 
 
Thank You for any ideas.     


BC AdBot (Login to Remove)

 


#2 OregonM

OregonM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:02 AM

Posted 17 June 2018 - 02:19 PM

Well  -  Seems no one has ideas so far as to WHY the device is there and functioning but Not Accessible  ... BUT ...  I solved my issue in another way. 

I dragged out an older modem I own and mothballed that has multi out Lan ports out,  Powered it up  - hooked up the DSL line  - and connected directly to the Belkin  -   looked wireless on laptop   and there is was.   Mac addresses added.    Restored new modem set up and on with life we go..  

I'm Still interested in why the single port modem with or without 5 port block will not see the Belkin even though the Belkin carries the signal both directions.     Would like to know just for my own understanding. 

 

Thanks to all those who looked 


Edited by OregonM, 17 June 2018 - 02:27 PM.


#3 toofarnorth

toofarnorth

  • Members
  • 393 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:02 PM

Posted 18 June 2018 - 07:11 AM

Hello

 

This all depends on how the network in the different modems are set up.

 

If say the old modem used IP adresses in the 192.168.0.x range this would allow 192.168.0.2 to communicate with the rest of the equipment.
If the new modem uses IP adresses in another range, say 192.168.1.x range this would prevent communication between something in 192.168.0.x range and something in 192.168.1.x range

You could kinda compare it to two different languages. They cant talk to eachother.

Hth!

 

tfn



#4 OregonM

OregonM
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:04:02 AM

Posted 18 June 2018 - 12:18 PM

Thanks  - That makes sense  -  

I guess I just assumed that if it was functioning both directions that it should have been found.  

 

So in my case:    

If the modem is 192.168.5.1

and the Belkin Access point is currently 192.168.0.2  -- I should change it to 192.168.5.X  as available   ?

and the    D :Link that receives its signal at  192.168.0.30    to  192.168.5.30    ?

and the other Netgear that distributes the signal from the D Link to the shop  from 192.168.0.214   to  192.168.5.214  ?  

 

Is is odd that the system works with the current off parity of Addresses  ?

 

If I change all of them to the "Same Language"  do you think the network will work better  ? 

 

Thank You   



#5 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,135 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:06:02 AM

Posted 19 June 2018 - 11:07 AM

All the devices should be on the same subnet. I personally would change the modem to 192.168.0.x instead of changing the other 3 devices (unless you don't have access to the configuration on the modem).


Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users