Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't install programs after 'restore image' on Vista


  • Please log in to reply
1 reply to this topic

#1 shiritai-oshiete

shiritai-oshiete

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:57 AM

Posted 15 June 2018 - 01:19 AM

Hello :hello: I really need help!

So I will start from the beginning: I tried to turn my laptop on one day and all that appears is the mouse cursor and a black screen. I tried using the Microsoft restore image thingy to restore it to a recent date, but it only an error message ends up popping about an error on local disk C, so I did a full-on factory restore and it worked. My stuff were erased so I downloaded a couple of installation programs, they downloaded just fine, but when I tried to open them from the folder, the only ones that did were specifically Firefox, UTAU voice synthesizer, VLC media player, Avast and iolo System Mechanic.

The others, specifically uTorrent and Iris Blue Light Filter, only makes the cursor show the 'loading'/busy animation, then nothing will happen. They don't open, not even an error message pops up, just nothing. Tried reading a whole lot of forums for this; did their advice to download 'hotfix', mess up with registry files, create "Temp" folder, etc. but absolutely nothing works :smash:  What do you think is the problem and the solution? Also, my computer's system locale is Japanese, do you think that may have created an error? Your help would be greatly appreciated :bowdown:

I'm using HP Pavilion dv5 Notebook PC.



BC AdBot (Login to Remove)

 


#2 lmacri

lmacri

  • Members
  • 466 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Canada
  • Local time:07:57 PM

Posted 15 June 2018 - 07:36 AM

Hi shiritai-oshiete:

What is the exact model of your HP Pavilion dv5 (e.g., dv5-1200jp ) and do you have a 32-bit or 64-bit Vista OS?  Did you download and install Service Pack 1 (SP1) and Service Pack 2 (SP2) and then run Windows Update to patch your Vista SP2 OS to April 2017 when extended support for this OS ended?  You service pack is shown in your system information at Control Panel | System and Maintenance | System.

 

Attached File  Windows Vista System SP2 Installed.png   21.59KB   0 downloads

 

There is a known issue with Vista SP2 where Windows Update will hang on "Checking for updates..." for hours (or even days), and after a clean reinstall or factory reset this problem appears immediately after Service Pack 2 is applied.  See the FAQ How to Fix Vista SP2 "Checking for Updates..." Hangs and Slow Windows Updates in the VistaForums if a manual Windows Update (Control Panel | System and Maintenance | Windows Update | Check for Updates) seems to get stuck on "Checking for updates..." for more than 30 - 40 min.

After a reset to factory condition most Vista users must now manually install SP1 (rel. Feb 2008) and SP2 (rel. May 2009), apply any required Windows Update "speed up" patches using the instructions on page 1 of m#l's thread Updates not working, it has been searching for updates for hours and then and run Windows Update to install more than 200 additional security updates released prior to the end of extended support in April 2017.  You will likely have to remove all the outdated third-party software installed at the factory that is no longer supported (e.g., old trial versions of antivirus software like McAfee, Norton, etc.) and update all out-of-date hardware drivers (e.g., for any graphics card, network card, etc.) using Vista SP2-compatible installers from the manufacturers official support site as well.

It might be helpful if you could run a diagnostic with Piriform's free Speccy utility, go to File | Publish Snapshot and then copy and paste the URL this generates (e.g., http: // speccy.piriform.com/results/xxx... ) in your next post as instructed in the support article Publishing a Speccy Profile to the Web so we can see a snapshot of your system.  If you don't want to install Speccy on your hard drive you can also save the portable version of Speccy from their builds page at https://www.ccleaner.com/speccy/builds onto a USB thumb drive and unzip and run the executable from your thumb drive.
------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.8.1 * Norton Security v22.14.2.13 * Malwarebytes 3.5.1 * MS Office 2003 Professional


Edited by lmacri, 15 June 2018 - 07:37 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users