Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Access Denied" to commercial web sites


  • Please log in to reply
3 replies to this topic

#1 hedera

hedera

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 14 June 2018 - 06:56 PM

I run a Windows 7 laptop, ditto desktop, and I occasionally shop on the web on either of them.  Recently I've begun getting messages like this from ordinary commercial sites:

Access Denied

You don't have permission to access "http://shop.nordstrom.com/" on this server.

Reference #18.98901cc.1529020250.49fd261

 

I got this today from Nordstrom's site, as you can see; a few weeks ago I got it from jcpenney.com, but a few days later (and today) I was able to access the Penney's site with no problem.  Any idea what would cause this?  The "reference" has no meaning I can see.  The laptop, where I just bounced off Nordstrom's, is wireless.  My desktop is Ethernet connected, but I think I've only gotten this on the laptop.  What am I doing wrong??



BC AdBot (Login to Remove)

 


#2 hedera

hedera
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 14 June 2018 - 07:22 PM

Addendum:  I tried the same access on my Ethernet connected desktop and got straight through, so it looks like something in the wireless settings on the router.



#3 JohnC_21

JohnC_21

  • Members
  • 23,282 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:49 PM

Posted 14 June 2018 - 07:31 PM

Hello,

What browser are you using. The link http://www.nordstrom.com should show as https://www.nordstrom.com in your address bar.

 

I would do the following.

 

Make sure your system date and time are set correctly.

 

Delete your browser cache including history and cookies. You can also delete your SSL state



#4 hedera

hedera
  • Topic Starter

  • Members
  • 90 posts
  • OFFLINE
  •  
  • Local time:12:49 PM

Posted 17 June 2018 - 01:21 PM

I alternate between FireFox and Chrome.  I had the problem in both of them.  I set my systems to use network time and the local time zone.   Next time it happens I'll try deleting history and cookies, and deleting the SSL state.  By the way, the issue I had wasn't with https:/www.nordstrom.com.  It was with






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users