Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no device drivers were found (win7)


  • Please log in to reply
4 replies to this topic

#1 fanys35

fanys35

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 13 June 2018 - 07:41 AM

hi all! im new here.Well i got a problem.First of all i got lenovo legion y520 i7 7700hq with windows 10.I want to open a 2nd oparation with windows 7 (personal reason) i tried everything but everytime a (no device drivers were found.Make sure that the installation media contains the correct drivers , and then click ok) stops me.It shows no drivers i dont know why.Any help?

Attached Files



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:25 PM

Posted 13 June 2018 - 08:33 AM

Intel and Microsoft does not support Windows 7 on the 7th generation processors. There are workarounds but you would need to find mass storage and SSD drivers. You might want to look at putting Windows 7 in a VM using Virtual Box if you have enough RAM.

 

https://forums.lenovo.com/t5/Gaming-Laptops/Lenovo-y520-windows-7-drivers/m-p/3720912#M7732



#3 fanys35

fanys35
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 13 June 2018 - 10:56 AM

i have put alrady vm in the pc vmware/virtualbox but always the game's protection calling gameguard giving errors



#4 fanys35

fanys35
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:25 AM

Posted 13 June 2018 - 11:05 AM

btw i did the partition with the hdd not with ssd , so i need the hdd or ssd drivers


Edited by fanys35, 13 June 2018 - 11:05 AM.


#5 JohnC_21

JohnC_21

  • Members
  • 24,024 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:25 PM

Posted 13 June 2018 - 11:27 AM

The only idea I have is to use the Intel Rapid Storage Driver and hope the drive is detected. Download the f6flpy-x64.zip file. Unzip the contents to a USB flash drive. The install should pick up the driver. If not then I am out of ideas. It's possible the chipset is not supported by Windows 7 and the below driver will not work.It's getting to the point where Windows 7 will not install on the new hardware.

 

 https://downloadcenter.intel.com/download/27400/Intel-Rapid-Storage-Technology-Intel-RST-User-Interface-and-Driver?product=55005

 

Click Load Driver at this screen.

 

windows-7-clean-install-A-58070cbf3df78c






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users