Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Outlook 2016 Contacts Wont Load into Email


  • Please log in to reply
1 reply to this topic

#1 Crusader11

Crusader11

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:34 PM

Posted 12 June 2018 - 07:25 PM

Hi,

 

I have a new laptop with Windows 10 and Office 365. I just imported my previous contacts list as a csv file into Outlook 2016. I can access them through the address book and contacts list and they are all there. 

 

When I create a new email I click on the TO: box and select the appropriate contact and it shows in the the TO: box but when I click ok screen just goes back to the original new email box and nothing is populated. If I cut and paste the email address into the TO: box it sends ok but really just want to be able to select contacts from the drop down box and automatically proceed. Maybe there is a simple fix as not a lot under google searches. 

 

Thanks. 

 

 



BC AdBot (Login to Remove)

 


#2 Allan

Allan

  • BC Advisor
  • 8,664 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:New Jersey
  • Local time:08:34 AM

Posted 13 June 2018 - 07:20 AM

I'm guessing that the contents of auto-complete aren't copied over. As you use Outlook and manually enter "new" email addresses (new to the new installation), auto-complete should re-populate and the feature will be available to you. And of course, make sure the auto-complete option is enabled (https://support.microsoft.com/en-us/help/2199226).

 

BTW, for POP accounts - if you copy over the .pst file instead of restoring with a .csv file, it should eliminate this issue (and you'll have the added benefit of having all locally stored emails copied as well).


Edited by Allan, 13 June 2018 - 07:58 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users