Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Applications in Laptop takes a while to respond or load


  • Please log in to reply
5 replies to this topic

#1 ditbu13oi

ditbu13oi

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 12 June 2018 - 02:15 PM

Recently out nowhere my laptop started to lag and started to lag. It would take me a few minutes just for Chrome to load up to the home page and then it would take moments more for me to type and load up a web page. I am not sure if I am affected my a trojan or so. I noticed that when I run FF, it would hog up about 2 Any help would be greatly appreciated... 2 million K of memory in my task manager. I do regular web browsing and do not have any add ons. 

 

Any help would be greatly appreciated.



BC AdBot (Login to Remove)

 


#2 axe0

axe0

  • Malware Study Hall Senior
  • 350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:08:39 PM

Posted 12 June 2018 - 03:21 PM

Please follow https://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/


Kind regards,
Axe0

#3 ditbu13oi

ditbu13oi
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 12 June 2018 - 04:37 PM

See atcched.

Attached Files



#4 axe0

axe0

  • Malware Study Hall Senior
  • 350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:08:39 PM

Posted 20 June 2018 - 06:29 AM

Hi ditbu13oi,

 

Sorry for the delay in response. I accidentally overlooked your thread whilst going through the notifications.

 

If you still need help, please use the link I provided in my previous post and answer the questions.


Kind regards,
Axe0

#5 ditbu13oi

ditbu13oi
  • Topic Starter

  • Members
  • 16 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 20 June 2018 - 05:54 PM

Hi ditbu13oi,

 

Sorry for the delay in response. I accidentally overlooked your thread whilst going through the notifications.

 

If you still need help, please use the link I provided in my previous post and answer the questions.

 

I attached it a few posts ago.



#6 axe0

axe0

  • Malware Study Hall Senior
  • 350 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:08:39 PM

Posted 21 June 2018 - 04:36 AM

Hi ditbu13oi,

 

Sorry for the delay in response. I accidentally overlooked your thread whilst going through the notifications.

 

If you still need help, please use the link I provided in my previous post and answer the questions.

Provide answers to the questions as well.


Kind regards,
Axe0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users