Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I am trying to boost the framerate of a video and MEgui isn't working properly.


  • Please log in to reply
No replies to this topic

#1 bradwiggo

bradwiggo

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:58 AM

Posted 12 June 2018 - 01:47 PM

I am trying to double the framerate using interpolation to make a video look nice and smooth, and I am following this guide: (http://www.spirton.com/convert-videos-to-60fps/)
 
I have found a few errors along the way however. The first being that when I try to update MEgui, when it reboots it says cannot run updater. 
 
The second problem is that when I download MKV Toolkit and try to run the file listed in the guide (mkvmerge GUI), it is not on my computer, the file in that location is called MKVToolNix GUI. 
 
The third and the major problem (as it is the one that I can't get past) is that when I try to add a video file to MEgui (step 9), MEgui shows an error when trying to open the file. The error can be seen (https://imgur.com/a/24obM7N) (it's the first picture), and then after clicking okay on that error there is nothing in the input  file box, and after a while MEgui will crash (error is picture 2 (https://imgur.com/a/24obM7N)). 
 
I am not sure how to fix this, it is frustrating. Does anybody know how to fix this? 
 
P.S. I am on Windows 10. 

Edited by bradwiggo, 12 June 2018 - 01:56 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users