Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 Pro Asus laptop can't see computers in network


  • Please log in to reply
7 replies to this topic

#1 stephenfromnyc

stephenfromnyc

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 10 June 2018 - 07:09 PM

Hi All!

 

Specs

 

2 ASUS X55I Laptops Bought in 2015 

1 ASUS laptop bought 2009

 

All have Windows 10 pro with latest update

All have Norton Antivirus

Network discovery is on

One laptop is wi fi connected with no problems, except can't see any computers in the network.

Other devices show up

 

Other laptop has a problem staying connected to wifi and is using a new USB wireless LAN card. Can't see computers on the network

Sees other devices -

 

Third ASUS laptop running windows 10 pro sees all computers on the network.

 

 



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:56 PM

Posted 10 June 2018 - 08:21 PM

Check Settings, Network, Status Pane, Change Connection Properties link

 

In the dialog that comes up, make sure that all computers have the Network Profile set to Private.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 stephenfromnyc

stephenfromnyc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 11 June 2018 - 07:02 AM

Thanks Britechguy, have all computers set to private network connection - maybe there's something else that is keeping me from seeing the other comps? I even reset the network. No dice, nothing changed. Ugh!

 

Thanks for the help.



#4 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:56 PM

Posted 11 June 2018 - 09:37 AM

If you're not using Windows firewall then double check your firewall settings.  But, I suspect it's something in Windows itself.

 

I hadn't paid attention, since I don't generally copy things across my network all that often, but I've got the same issue in my network at the moment.  The only machine I can see on my laptop is my own laptop.  I am on Version 1803, Build 17134.81.  My partner's machine is still on Version 1709, so it still has Network and Homegroup.  He can see only his own machine under Network yet both his and mine show up under Homegroup.

 

I suspect this might be some sort of bug in Version 1803.  Bring up the Feedback Hub and search to see if there's feedback that has a description similar to what you've described here.  The new search feature makes it easier to locate existing feedback for the same issue and it does help to upvote it if you have the same issue.  I'm off to do that now.

 

Addendum:  Here's a direct link to an entry in the Feedback Hub that matches the issue we're having:  https://aka.ms/AA1jr1d  

I've added a comment and upvoted.


Edited by britechguy, 11 June 2018 - 09:44 AM.

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#5 stephenfromnyc

stephenfromnyc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 11 June 2018 - 09:53 AM

I no longer see Homegroup - and my laptop comes up under Media Devices - not computers. I will go to the feedback hub and see if I can find anything - thanks for the headsup - and your honesty - as that is one of the reasons I come here (besides the really good forums) - I was reading you guys for a while, but not registered.

 

Please do let me know what you find also - as you have the greater knowledge - thanks

 

Stephen



#6 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,007 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:12:56 PM

Posted 11 June 2018 - 10:00 AM

I'll probably just wait this out.  Once you take a look at the feedback hub you will see that this issue has been reported across several different builds now.  There has got to be something "under the hood" that needs to be fixed.

 

I always hated Homegroup because it never worked as advertised, at least it didn't for me.  I could rely on Network, though.  At the moment, that's gone, too.

 

Here's what "Network" looks like under File Explorer on my machine.  Note that the printer/multifunction and Chromecast devices show up.  My Android smartphone does not but I don't think it ever did.

 

network_missing_other_pcs_on_lan.jpg 


Edited by britechguy, 11 June 2018 - 10:06 AM.
Redacted a bit in image.

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#7 stephenfromnyc

stephenfromnyc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 14 June 2018 - 03:02 PM

Hi Bri, 

 

I turned on the SMB feature in Turn On Widows Features in Programs in the control panel. I then was asked to restart, and then once I restarted I had the same problem, but when I restarted a second time there was an update for Windows, and once I ran that - bingo! I have all the devices and computers back under network. I am not sure if the update was a scheduled update, or just an update for the feature I turned on. Whatever the case, it worked!

 

Thanks for your help and support.

 

For the SMB feature I followed this post: https://answers.microsoft.com/en-us/windows/forum/windows_10-networking/cant-see-other-computers-or-nas-correctly-on-home/fc6c01f3-8f4a-49d0-a213-4893f26a2be7

 

Thanks

Stephen



#8 Netkeys

Netkeys

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:56 PM

Posted 16 June 2018 - 03:25 PM

 
 
Hi Bri,
 
The problem you are having where you have internet access but not being able to see or connect to local networked computers or servers.
 
I maintain a number of network systems.  This has been an occasional problem since windows 10 was released.  After hours of trying numerous fixes this is what finally worked for me.  Be aware that the problem can pop back up in the future after being fixed but rerunning the following will fix it again.
 
1/   run command prompt as admin (right click on start button and select command prompt (admin)
 
You will need to copy and paste the following commands into the command prompt window 1 at a time.  To copy (highlight and hit Ctrl + C To past (right click at prompt and press Ctrl + V)  then hit enter to run the command.

2/   sc.exe config lanmanworkstation depend= bowser/mrxsmb10/nsi
 
3/   sc.exe config mrxsmb20 start= disabled
 
Be sure the above commands complete without errors.
 
After you completed the above 2 steps Restart computer and you should have access to computers on your local network.
 
If the problem reapers in the future which is likely you only need to repeat the above steps to fix again.
 
Ron





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users