Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant get to BIOS using F10 key on HP Pavillion laptop running Windows 10


  • Please log in to reply
1 reply to this topic

#1 adamjedgar

adamjedgar

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:11:43 AM

Posted 09 June 2018 - 07:18 PM

hi guys,

this is slightly an overlap between O/S and hardware. Sorry about that but you guys have been so helpful in the past im sure someone will help me sort this out.

 

I have a HP Pavillion Laptop (DV6) 

Intel I7 720 processor @ 1.6 GHz

64 bit Operating system

x64-based processor

8 GB RAM

ATI Radeon Video card

 

I am trying to install Virtual Box, however, for some reason it keeps reverting to the 32 bit version by default. No matter what i try i cant seem to install the 64 bit version. The reason its important that i get the 64 version of virtualbox is because;

1.  i intend to install a testing LAMP server on it running debian. 

2. Apache stats show that the number of requests that can be processed on a 64 bit O/S is about 10 times greater than a 32 bit O/S (about 500 requests on 32 bit vs over 7,000 on 64 bit apparently)

 

Anyway, now for the problem.

 

On this blogg there is an outline on how to resolve the issue.

 

2 parts i believe...

1. go into bios and check to see if virtualisation is enabled

2. check Windows settings to ensure that microsofts own Hyper-V isnt running (done this its not)

 

I cant get into my laptop bios to check virutalisation! I am assuming that fast bootup is enabled, because it jumps to windows logo within seconds. So the HP website tells me that i should either hit F10, or if fast bootup is enabled hold down F10 before i power system on.

 

I have tried that and laptop still just ignores my keyboard inputs and goes straight to windows. I have tried the escape key to go to startup menu...no result, jumps straight into windows.

 

Any ideas?



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,420 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:43 PM

Posted 09 June 2018 - 09:20 PM

You can enter UEFI firmware through Windows 10. Does tapping Esc at boot give you the menu allowing you to enter your UEFI settings?

 

https://www.laptopmag.com/articles/access-bios-windows-10


Edited by JohnC_21, 09 June 2018 - 09:20 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users