Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Computer restarts during use after installing SSD


  • This topic is locked This topic is locked
2 replies to this topic

#1 mo4show

mo4show

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 03 June 2018 - 10:47 AM

Hi Everyone,

I have an old (quite old, Gateway GT5408) pc, that still runs fine, but I wanted to update with an SSD to extend it's life (Samsung 860 EVO 250GB).

I upgraded the OS to Windows 7, upped the RAM to 4gbs, and installed an EVGA GT240 dedicated graphics card about 7 years ago, and never had any issues.

After installing the SSD, cloning over the old HDD, and using the SSD to boot, the computer turns on fine and stays on. However, if I am browsing the web using Chrome or try to run Rocket League on Steam, the computer will restart.

I also cannot download any software (I've only tried to do so using Chrome). The download will get to a 100%, and then it will fail with the following error "Virus scan failed".

For the record, I am using Avast Anti-Virus and have never experienced this error before.

Any help would be greatly, greatly appreciated! :)


https://imgur.com/a/hWeS2rs

here are the pics to my event log



BC AdBot (Login to Remove)

 


#2 mo4show

mo4show
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:03:17 PM

Posted 03 June 2018 - 10:52 AM

For the record, I can download and install software using internet explorer. I get the above error when using Chrome



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 9,342 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:03:17 PM

Posted 03 June 2018 - 11:16 AM

This topic is a an exact duplicate of one opened in the internal hardware forum, Computer restarts during use after installing SSD, which initially appears to be the best suited to the question. 

 

Follow up should occur on the topic whose link is given above.

 

In keeping with the BleepingComputer convention of, "One computer, one problem, one forum, one thread at a time," this topic is being locked to avoid confusion.  


Edited by britechguy, 03 June 2018 - 11:19 AM.

Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1809, Build 17763 

     Presenting the willfully ignorant with facts is the very definition of casting pearls before swine.

             ~ Brian Vogel

 

 

 

              

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users