Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Decrapify" script not running on a domain user


  • Please log in to reply
No replies to this topic

#1 sausage

sausage

  • Members
  • 390 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Colorado
  • Local time:01:44 AM

Posted 01 June 2018 - 11:24 AM

Hi!

 

I just bought a new Windows 10 Laptop for and am trying to get rid of all the excess bloatware that it comes with and found a "decrapify" script on Spiceworks. While this works wonderfully for my local account, it does absolutely nothing on my domain user account. Attempts to manually delete the apps on the local account have also failed with no error message whatsoever, I type the command to remove the app, hit enter, powershell shows a new line and the app still exists.

 

I have tried doing things like running directly from a domain admin account with -allusers, running from a local admin account with -allusers and nothing has worked so far.  Is this just a problem with domain accounts, or is there anything I can do to fix it?

 

Thanks in advance!

 

EDIT: It seems the domain admin's account no longer has these apps after running the script, but the user account does. wtf.


Edited by sausage, 01 June 2018 - 11:37 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users