Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 10 lockup/hard freeze (Have tried quite a few things) (File included)


  • Please log in to reply
2 replies to this topic

#1 waxball88

waxball88

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 31 May 2018 - 01:08 PM

Been trying to troubleshoot this for a while now.

Occasional system lock ups, happens mostly when gaming, but has also happened while web browsing. Complete freeze, have to hard reset (no alt-f4, no task manager,etc).

 

Things I have tried:

Have run multiple memtest86+ (and passmark version as of today) for hours with all passes.

Clean windows install

Bluescreenviewer is a bit ambiguous. Don't get a dump most of the time.

Removing Overclock

Safe mode DDU + Nvidia GPU driver re-install

New SATA cables

Adjusting Ram VCCIO/VCCSA (Some asrock users reported issues)

Have manually updated every single driver in all of the lists.

Disk cleanup

Drive health check

Adjusting power options like PCIE/Hard drive

Disabling C-states

Contacted ASrock, they simple said to RMA, offered no advice.


Whole system is ~6months old (everything bought new)
I7-7700K (delid LM, 2x240mm rads)
Asrock Extreme4 z270 (Most recent bios)
G.skill Ripjaws V 3000 16gb CL15
2x Samsung 850 Evo SSD (have used separate windows installs with both hard drives)

Seasonic plus 750W modular
Gtx1070 (also happened with gtx1060) Both were new.


I've used many threads from this site to attempt to fix this to no avail so I come at my wit's end for help.

Attached Files


Edited by waxball88, 31 May 2018 - 04:11 PM.


BC AdBot (Login to Remove)

 


#2 waxball88

waxball88
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:05:43 PM

Posted 02 June 2018 - 07:26 PM

Let me know if someone can view the bug files please



#3 axe0

axe0

  • Malware Study Hall Junior
  • 289 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Netherlands
  • Local time:11:43 PM

Posted 08 June 2018 - 02:45 AM

Hi waxball88,

 

When did you run disk cleanup? It may be a reason why there's lack of dumps and possibly other information as well.


Kind regards,
Axe0




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users