Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 7 Ult 64 Bit - No Laptop speaker sounds / HDMI cable restart error


  • Please log in to reply
15 replies to this topic

#1 Flight173

Flight173

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 29 May 2018 - 07:01 PM

Hi there, I'm pretty well versed in computers, haven't had to pull log files out before though. I normally fix my own problems by viewing other peoples problems or writing a small piece of script.

I'm running an MSI Gaming Laptop. It came pre-installed with windows 10, but a few years ago I uninstalled and installed windows 7 Ult and put all the drivers back on. Then paid for lifetime service for a program (driver tuner) which does a great job of updating and reinstalling them (way way way better than windows software). 

 

Anyways Last night I was hooking up my entertainment stand, I have recently moved out and had 14 consoles and 2 computers or so to rig up between 4 monitors. I have a few HDMI spliiters, and an HDMI switch. While trying to split the HDMI out from my laptop to my desktop screen and the big screen across the room my laptop suddenly restarted. (This occurred during insertion of the HDMI cord to the laptop port). The splitter is self powered by 5V direct current, and was hooked up to both monitors and my laptop correctly. 

I unhooked it, and restarted my computer.

 

Tried a different 5V direct current adapter to power the unit and hooked it all back up again.

 

My laptop restarted again immediately upon insertion. 

 

However this time during re-boot I noticed (or rather my girlfriend noticed) there wasn't any sound during boot (I have a custom sound scheme), and my main desktop display was no longer displaying. To add to this my laptop resolution had reset to the lowest display setting possible as well.

 

After a little fiddling with the cord around the port and a few re-boots, various trips to "connect to an external display" my laptop was able to re-recognize my desktop display. However I still have/had no sound.

 

Bluetooth speakers do work, and my logitech Bluetooth speakers that have their own adapter work as well.

Sound does play through the HDMI cable out my TV if it's set as default.

 

I have tried:
Uninstalled and reinstalled the realtek HD sound drivers.'

Uninstalled, and let windows re-install it by itself.

Restarting.

verified it wasn't muted, and that it is set as default.

verified there isn't any sound or distortion coming from either the speakers or the 3.5mm jack out.

Running windows trouble shoot.
I've updated to the latest version of windows.

Windows displays audio playing on the device when I open Playback devices.

The device shows up in device manager.

the driver shows up as installed correctly in device manager

I have not:

Flashed the BIOS

Tried to make the motherboard re-find the card (I don't know how to do this in BIOS) / no hardware experience.

Opened the shell to check for damages.

Attached is two screen shots. One of my computer properties, and another of the device manager

Specs data that may be relevant (attached to computer by MSI sticker)
Model: GE70
Matrix Display

Audio Boost

Nividia GeForce GTX 765M/2GB GDDR5
LCD: 17.3" FHD, 1920x1080
Sound Blaster Cinema

Yuki

Attached Files



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,450 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 29 May 2018 - 07:39 PM

It looks like you did pretty much everything troubleshooting wise. In your image there are two bluetooth devices that have exclamation marks. What devices are those? Is your Headset bluetooth? The reason I ask is because it is shown as Ready and not disconnected with a volume bar. Is it possible this is conflicting with your laptop speakers? 

 

Realtek HD should have a HD manager in your control panel when selecting Large Icons. There may be a setting there that will enable your sound.

 

245094d1486598926t-realtek-hd-audio-mana



#3 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 29 May 2018 - 10:35 PM

Don't have the HD manager installed, didn't have it installed previously. The drivers should be able to function without the manager.

I'm not positive but I'm pretty sure the two bluetooth devices are cellphones. My computer won't access them untill they're paired & plugged in. Pretty sure it's a security feature to prevent unauthorized access coming in from a cell.



#4 JohnC_21

JohnC_21

  • Members
  • 24,450 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 30 May 2018 - 07:53 AM

Were the sound drivers downloaded from Realtek's site or MSI?



#5 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 31 May 2018 - 09:18 AM

Realtek's. I haven't tried MSI's yet. Just found & inserted the CD that came with the laptop this morning but out of time before work already. 

I had also re-downloaded them through the windows client (uninstall & reboot)

 

and through my software drivertuner that fixed all my other previous driver problems during the 2nd OS reinstall (originally packaged with Win8, installed 7 Ult, reinstalled 7 ult to fix a corrupt registry). *OS install is fresh & clean currently.



#6 JohnC_21

JohnC_21

  • Members
  • 24,450 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 31 May 2018 - 10:45 AM

In the search box type dxdiag. That may give a clue. Other than a possible problem with the speakers that's the only idea I have. You could boot a live linux disk and see if you get sound from the speakers. Mint Cinnamon can be downloaded and the iso burned to a DVD. Once at the desktop you could test your speakers


Edited by JohnC_21, 01 June 2018 - 07:11 AM.


#7 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 31 May 2018 - 08:45 PM

Don't want to install a dual boot. I'll take it in before then. I do have debian on a flash drive, but it's been ages since I've done anything with it. Linux was literally only a 2 week coverage of an elective college class.



#8 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 31 May 2018 - 08:48 PM

*I'm currently streaming WMP through my bluetooth speakers so it's not set as default.

Attached Files



#9 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 31 May 2018 - 08:49 PM

and here's the saved report.

Attached Files



#10 JohnC_21

JohnC_21

  • Members
  • 24,450 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 01 June 2018 - 07:17 AM

You do not need to Dual Boot. Mint would run from ram and the DVD. The HDD is not touched but you would be able to test your speakers.

 

I noticed this on your dxdiag. I'm not sure what that means. It seems the Bluetooth is overriding the Laptop speakers for Sound Playback.

 

Description: YU3 Bluetooth A2DP Stereo Audio (YU3 by Kanto( Stereo ))
 Default Sound Playback: Yes
 Default Voice Playback: No

 

Description: Laptop Speakers (Realtek High Definition Audio)
 Default Sound Playback: No
 Default Voice Playback: Yes
 
Here is my DxDiag log
 
Description: Speakers (Realtek High Definition Audio)
 Default Sound Playback: Yes
 Default Voice Playback: Yes


#11 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 01 June 2018 - 08:19 AM

I think that's because at the time I was playing music out my bluetooth speakers, but keep my laptop speakers set as the standard default (for when bluetooth is disconnected). I'll run it again with it set as default (as per normal).



#12 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 01 June 2018 - 08:22 AM

getting ready for work. Might be able to squeeze another reply in if I'm quick.

Attached Files



#13 JohnC_21

JohnC_21

  • Members
  • 24,450 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:10:32 AM

Posted 01 June 2018 - 10:06 AM

Still no sound? Download the Mint Cinnamon iso. Burn the disk to a DVD by right clicking the iso and selecting burn disk image. Boot the DVD and wait until you are at the desktop. Click menu and in the search box type Sound. You can run a test on the left and right speakers.

 

https://blog.linuxmint.com/?p=3457



#14 mightywiz

mightywiz

  • Members
  • 842 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:07:32 AM

Posted 05 June 2018 - 12:49 PM

right click on the speaker in the lower right corner

hit "playback devices"

 

then change the setting from hdmi to whatever speakers you are using.

 

if you have a hdmi cable plugged in it changes the default setting from your speakers to the hdmi cable.



#15 Flight173

Flight173
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Michigan
  • Local time:10:32 AM

Posted 06 June 2018 - 07:29 AM

Haven't had a chance to test mint yet. On my to do list still. Might be another weekend.


Mighty
It is & has been the default device. Even disabling the sound out on the HDMI to the 2nd monitor doesn't correct it. Am I missing a step?

Attached Files






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users