Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ASUS laptop requires restart to reconnect to wifi.


  • Please log in to reply
3 replies to this topic

#1 00VaporWhale00

00VaporWhale00

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 29 May 2018 - 06:28 AM

Sometimes my wifi will go out from my laptop and in order for me to reconnect to wifi I need to restart.

Can I get some help? lolz



BC AdBot (Login to Remove)

 


#2 null__

null__

  • Members
  • 84 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:127.0.0.1
  • Local time:05:22 AM

Posted 29 May 2018 - 08:39 AM

Are your drivers up to date?



#3 Crayon

Crayon

  • Banned
  • 20 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:22 PM

Posted 29 May 2018 - 11:01 AM

More and more solutions had as a final step -- In device manager - power management for the wireless adapter change the setting Allow Computer to Turn Off This Device To Save Power. So I simply tried that - cleared the tick box. Problem resolved. No drivers, no reg hacks, nothing else. 



#4 00VaporWhale00

00VaporWhale00
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:22 AM

Posted 29 May 2018 - 05:57 PM

Just did this.  Thanks Crayon!
 

More and more solutions had as a final step -- In device manager - power management for the wireless adapter change the setting Allow Computer to Turn Off This Device To Save Power. So I simply tried that - cleared the tick box. Problem resolved. No drivers, no reg hacks, nothing else. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users