Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't disable weekly defrag, help please.


  • Please log in to reply
2 replies to this topic

#1 Twixxin

Twixxin

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 27 May 2018 - 05:21 PM

So i just fresh installed windows, i usually turn off weekly defrag cuz i do it manually with defraggler. So this kinda annoys me, and fixes for this? I've tried running defrag as admin didn't help, what could i do other than that? I also tried disabling it in task scheduler it says the user i am currently using don't have pemission to disable it, but i am an administrator and the only user...
Error that i am getting:
https://imgur.com/a/XTwfa4O


Edited by Twixxin, 27 May 2018 - 05:30 PM.


BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,163 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:16 AM

Posted 27 May 2018 - 05:45 PM

Did you run Task Scheduler with elevated privileges?  (Right click on Task Scheduler when returned in a Windows Search and choose Run as Administrator from the context menu.)

 

It doesn't matter if your account has admin privileges, a great many utilities will not run with them unless you explicitly invoke them via Run as Administrator.

 

runasadmin.jpg 


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

      Memory is a crazy woman that hoards rags and throws away food.

                    ~ Austin O'Malley

 

 

 

              

 


#3 Twixxin

Twixxin
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Local time:08:16 AM

Posted 27 May 2018 - 06:02 PM

Yeah, i still get the error:
The user account you are operating under does not have permission to disable this task, even tho i ran it as administrator.

I feel like the latest update might have changed this, since i've always disabled this thing and it worked without any hicups, can u disable it on your system?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users