Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can no longer mount wims


  • Please log in to reply
2 replies to this topic

#1 spriley

spriley

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 24 May 2018 - 10:08 AM

Good morning all,
 
I am really hoping that someone out there can help. I have scoured around the web for several days and I still cannot find a solution to my issue. I am running Server 2012r2. This is my server I use for imaging all of my high school's computers. It has Hyper V, MDT, ADK, and WDS installed on it. As of Tuesday morning, I could no longer mount any wim. I tried updating my deploy share in mdt and it can't mount them. I tried dism and imagex and neither of them can mount them. When I tried in dism I got dism error 3 system cannot find path specified. I was able to use everything on Monday and the only thing I changed was adding a new exe to my app list in MDT. I was able to update everything fine after adding it but when I came in Tuesday morning I was trying to mount a wim to add default app associations using dism and then I ran into this. Please help! I have no clue what else I can try. This server is also where we have our teacher's documents redirecting so doing a clean install isn't really practical.
 
What I have tried:
 
Reinstalling WDS
 
Reinstalling MDT
 
Reinstalling ADK
 
Updating to the newest version of MDT and ADK
 
SFC /scannow (found corruption and was able to fix)
 
Changing my path to one without spaces in a brand new folder with full permissions
 
Using two different domain admin accounts as well as the local admin account
 
Going into regedit HKLM > System > CurrentControlSet > Services > Wimmount and changing image path to system32\drivers\wimmount.sys (found this on some random forum)
 
Installed all windows updates
 
Confirmed there is no AV running on this server.
 
I have no clue what else I can try. Please help! 
 
 
 
- Sean Riley
 


BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,233 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:06 PM

Posted 26 May 2018 - 08:52 AM

Based on the "dism error 3 system cannot find path specified" error, make sure there are no spaces or unallowed characters in the path, and make sure the path exists and is in a writeable location.

 

What is the new .exe you added in MDT?



#3 spriley

spriley
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:11:06 AM

Posted 26 May 2018 - 03:32 PM

Thank you for the response,

 

I did check the file path and I even moved it to a different path to make sure that was not the issue.

I added an exe for a mobile filter appliance we have for content filtering. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users