Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

stop spreadsheet cell auto-picking words/phrases as I type


  • Please log in to reply
3 replies to this topic

#1 cafejose

cafejose

  • Members
  • 1,059 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 24 May 2018 - 05:20 AM

That is what freeoffice 2018 PlanMaker is doing that I do not want it to do.  A cell automatically puts in words or phrases as I type in the cell, before I finish putting in what I want.  I want and expect to see in the cell only what I type, as I type it, and nothing else.  I cannot find a way/setting/option to make the auto-text filling stop.   I do not even know what this action is called.

 

64-bit laptop computer, Windows 10 fully updated

Newly installed Softmaker FreeOffice 2018


Edited by hamluis, 24 May 2018 - 08:07 AM.
Moved from All Other Apps to Bus Apps - Hamluis.


BC AdBot (Login to Remove)

 


#2 Stancestans

Stancestans

  • Members
  • 68 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:13 PM

Posted 24 May 2018 - 06:57 AM

That is what freeoffice 2018 PlanMaker is doing that I do not want it to do.  A cell automatically puts in words or phrases as I type in the cell, before I finish putting in what I want.  I want and expect to see in the cell only what I type, as I type it, and nothing else.  I cannot find a way/setting/option to make the auto-text filling stop.   I do not even know what this action is called.

 

64-bit laptop computer, Windows 10 fully updated

Newly installed Softmaker FreeOffice 2018

 

 

I just installed Softmaker Free Office 2018 for the first time ever, launched PlanMaker 2018 and went straight to File > Options (I'm using the ribbon menu) > Edit, and there's a checkbox  labelled Autocomplete cells. Isn't this the setting you're looking for?



#3 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,976 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:02:13 PM

Posted 24 May 2018 - 08:58 AM

Also, even with Autocomplete cells "on" it should not actually autocomplete unless you indicate you want it to.  If you tab out without making an autocomplete selection you should have just what you typed.  This is not at all unlike how MS Office handles many spreadsheet fields, particularly text based ones.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#4 cafejose

cafejose
  • Topic Starter

  • Members
  • 1,059 posts
  • OFFLINE
  •  
  • Local time:11:13 AM

Posted 26 May 2018 - 11:25 PM

Found finally in the old-style interface Tools Menu, Options, then the Edit tab; and if read carefully, there is a checkbox with Autocomplete - removed the check and now no more problem.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users