Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

After 10+ hours no website images CCS or incoming email online


  • Please log in to reply
2 replies to this topic

#1 Aussie_Dave

Aussie_Dave

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 23 May 2018 - 11:37 PM

Hi, XP Pro SP3, dual core Intel, Optima laptop.

 

For about a year now, I need to reboot every 10+ hours to get Thunderbird email receiving and the web browser seeing websites correctly.

 

When it goes bonkers in a browser, it's like the pages have been striped of all CSS and no images show up. Just plain white pages with text.

 

Thunderbird doesn't receive new emails until after a re-boot.

 

After a reboot things are fine for 10+hours.

 

I've tried different browsers Opera, I.E, Firefox... cache is cleaned each close.

 

Tried different firewalls. Zone Alarm, Sunbelt .. and currently PrivateFirewall7.0

 

Seems like a network problem that kicks in after a certain amount of time.

 

When it's bonkers, I've tried the laptop onboard wifi card, then a 300N dongle..but no fix.

 

Tried a different ADSL router, but no fix. Rebooted the routers each time, no fix.

 

AVG anti-virus isn't reporting anything odd.

 

I use AVS (Advanced System Care).

 

I suspect the XP system security certificates, network or such, are the issue .. and if so, I don't know where to start.

 

Anyone able to help?

Thanks,

Dave.


Edited by Aussie_Dave, 24 May 2018 - 01:38 AM.


BC AdBot (Login to Remove)

 


#2 Condobloke

Condobloke

    Outback Aussie @ 54.2101 N, 0.2906 W


  • Members
  • 6,133 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:59 PM

Posted 23 May 2018 - 11:56 PM

G'day Dave, and Welcome to BC !

 

(Aussie here too )

 

 System Restore.......have you tried Restoring to a earlier time/date..?

 

Just on the off chance that you have backups.......do you have one from prior to this trouble starting....?

 

It is my guess that a setting, somewhere, has changed......hence the reason I have suggested System Restore.

 

You problem is not "common"...google search does not show anything recent.

 

I dont have much more.....i have not used xp or windows of any flavor for a longgg time......I now use Linux, and just dont have those problems anymore !
 


Condobloke ...Outback Australian  fed up with Windows antics...??....LINUX IS THE ANSWER....I USE LINUX MINT 18.3  EXCLUSIVELY.

“A man travels the world in search of what he needs and returns home to find it."

It has been said that time heals all wounds. I don't agree. The wounds remain. Time - the mind, protecting its sanity - covers them with some scar tissue and the pain lessens, but it is never gone. Rose Kennedy

 GcnI1aH.jpg

 

 


#3 Aussie_Dave

Aussie_Dave
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:59 PM

Posted 24 May 2018 - 01:36 AM

Hi mate, thanks for the reply.

 

No older (Macrium) backups before the problem started.

 

I ran XP's SFC (system file check) but hasn't fix it.

 

I just had to reboot. 4.30pm here, last reboot was about 12am last night so about 16 hours without issue this cycle.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users