Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Win 10, 32 bit crashed CRITICAL_PROCESS_DIED no luck with DISM or sfc /scannow


  • Please log in to reply
No replies to this topic

#1 Telenochek

Telenochek

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:47 AM

Posted 22 May 2018 - 11:03 PM

Hi all, 

Any help with my problem would be very much appreciated.

 

My desktop PC with 32-bit Windows 10 has crashed at version 10.0.17134.0. It worked fine for a few days after the upgrade to version 10.0.17134.0, and I was not using the PC at the time of the crash. It now starts up "attempting automatic repair", "diagnosing your PC" and ending with "Automatic Repair couldn't repair your PC".

Tried rolling back to 10.0.16299.15, no luck

I also have a 10.0.17134.1 version bootable USB drive, which is 0.1 newer than windows 10 10.0.17134.0
which was running when the problem occurred.

Things I've tried so far:
1) Running ESET and Kaspersky anti-virus and anti-rootkit scanners from separate bootable USB drives. No problems found
2) Standard windows Automatic repair from the C: drive, no luck
3) Standard windows Automatic repair from a bootable USB drive, which has the latest edition of windows 10, no luck

4) chkdsk /f /r from the system C: drive
this refuses to run due to 
"Windows cannot run disk checking on this volume because it is write protected"
I assume it is because I'm running recovery on it?

5) chkdsk c: /f /r from the bootable USB drive works fine:
“Windows has scanned the file system and found no problems”

6) sfc /scannow from C:\windows\system32 - this fails without even trying to scan with the message "Windows Resource Protection could not perform the requested operation" 

I went into regedit, found that the ProgramFilesDir key was pointing to X:\Program Files, not C:\Program Files
[HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion]

sfc /scannow now completes 100% (instead of reporting the error right away), however at the end it still shows the error below:
"Windows Resource Protection could not perform the requested operation" after the 100% completion.

I looked through the cbs.log and it looks like there are some hash errors found in dlls, but the dll fixes are not applied. On second, third, fourth SFC scans the same errors are found - hence confirmed that they are not fixed.


7) sfc /scannow /offbootdir=c:\ /offwindir=c:\windows
from USB bootable image, shows error:
"Windows Resource Protection could not perform the requested operation"

I was not able to get around the error, even though sfc /scannow at least executes to 100% completion from C: drive, but not from bootable usb.

tried: 
ICACLS C:\Windows\winsxs , this completed fine, 
but SFC still reports
"Windows Resource Protection could not perform the requested operation"

8) from C:\windows\system32 
dism /online /cleanup-image /RestoreHealth

This initially fails with error 50
‘Error 50 DISM does not support servicing Windows PE with the /online option’ 
I'm able to get around this error by following instructions here, via regedit and WinNT key
Fix: Error 50 DISM does not support servicing Windows PE with the /online option - Appuals.com

However, once I get past error 50, I get another error after DISM completes with 100%
DISM Error: 1, incorrect function 
I googled a variety of issues for errors inside the DISM .log , but didn't find anything actionable.

Since the standard fixes don't seem to work, I thought it would be a good idea to get professional help here on the forums.

It seems like fixing SFC /scannow would be the first priority.
cbs.txt is attached from the sfc /scannow executed from C: drive

Any help would be greatly appreciated!
I don't want to do a clean reinstall at this time.

Thank you,
Tele


Edited by Telenochek, 22 May 2018 - 11:04 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users