Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Am I infected


  • Please log in to reply
No replies to this topic

#1 10beers

10beers

  • Members
  • 1 posts
  • ONLINE
  •  
  • Local time:08:10 PM

Posted Today, 07:33 PM

My PC would not let me open up sites in FireFox...I ran Rkill & it indicated many missing services, incomplete paths, etc...I used unhackme & was able to open the sites...I ran Avast (found nothing), mbam (nothing), Super Anti Spyware (nothing), Adaware (5 threats I didn't save the log), JWR (driver updater install, removed), Dr. Web Curit (DFH host Removed it). 

I'm not sure if I should wipe the drive or reset win10 to correct the errors shown. I'm don't know if I'm still infected. One of the items shown on Rkill was  "AeLookupSvc [Missing Service]" one place I went indicated that this was bad. Can somebody please advise? Thank you.



BC AdBot (Login to Remove)

 





8 user(s) are reading this topic

0 members, 7 guests, 0 anonymous users


    Google (1)