Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Strange visual glitch?


  • Please log in to reply
2 replies to this topic

#1 agentdweebus

agentdweebus

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 21 May 2018 - 09:55 AM

I dont have a lot of information aside from some screencaps.

Around late November last year, I started getting visual artifacts on my Toshiba laptop, which ran Windows 10. Since they could be screencapped, I assume it isnt an issue with the monitor.

https://i.imgur.com/kkBmXdy.jpg
https://i.imgur.com/HrRByJt.png

You cant see it in action, but what would happen is that the glitchy graphics would morph and change when I hovered on different things. When this started happening I remember resetting the drivers for my graphics card. I dont recall any steps beyond that that I took to try to fix it.

I had a lot going on at the time and just sort of gave up on it, as the last time I booted it up it was trying to update and was taking forever to do so.

More than anything, I just want to see if anyones ever experienced or seen this before in any capacity, since looking stuff up both then and now lead to nothing that was really like what was happening to me. Though if anyone can tell me what to do about it thatd be helpful too, since Im getting a new computer in tomorrow and if I were able to recover some stuff off my laptop itd be nice.

Thanks for reading!

BC AdBot (Login to Remove)

 


#2 Kilroy

Kilroy

  • BC Advisor
  • 3,445 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:03:36 PM

Posted 21 May 2018 - 12:25 PM

Other than updating the video drivers, and possibly the BIOS I wouldn't have any suggestions for you.  Does it happen on an external monitor?  If so it is either the video on the laptop or the software.



#3 agentdweebus

agentdweebus
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 22 May 2018 - 01:01 PM

I receive a black screen with my mouse cursor upon attempting to boot now, on both the laptops monitor and an external monitor. When I first booted, it gave me the Toshiba logo, but no Windows logo.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users