Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no signal and beeps


  • Please log in to reply
No replies to this topic

#1 RobertCecil

RobertCecil

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:34 AM

Posted 21 May 2018 - 05:44 AM

I recently had to Install a new HDD. The old one was failing, and I also needed more space and computer restarted on its own and kept getting worse. After I did, the computer began restarting on occasion for no  apparent reason. The event log never seems to have any reasons as to why. After looking for some time I found the patches for the meltdown and specter  issues and downloaded them and also was prompted to flash the bios. The computer continued to occasionally restart on its own so I turned auto-restart off (a setting in system settings) and did a registry edit that tells the computer to not restart with a user logged on and it seemed to work. Then it started loosing signal and beeping 4 times over and over . If i turn it off and back on it starts up and runs fine til it decides to do it again.I have tried resetting the ram and while i was at it cleaned the case and fans .Temp is staying cool around 38 degrees .Computer is also now showing a TPM issue and wants me to clear tpm but when i do it asks for password i dont have.
 
windows 10 pro 64 bit
i-7 4770
geforce gtx 1050 ti

computer is a hp elite-desk 800 g1



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users