Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Video preview picture


  • This topic is locked This topic is locked
4 replies to this topic

#1 irvineboy

irvineboy

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 20 May 2018 - 04:07 PM

I have Windows 10. A lot of my video files do not show the Thumbnail preview when I have them as large icons. They are usually mov files that I transfer from my iPhone to my laptop. The default player is Movie and TV. Thumbnails display a picture so I know which video they are before playing them. I dont have show icon button checked. Help!

Someone told me Windows 10 was going to fix this issue before due to some compatibility issue with Apples mov format. Apparently thats not the case. Help?


Edited by irvineboy, 20 May 2018 - 09:01 PM.


BC AdBot (Login to Remove)

 


#2 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 21 May 2018 - 10:27 PM

It used to work it now it is not working. It is mainly MOV files and some AVI files. Some AVI files thumbnails work and some do not work. All MOV thumbnails do not work. Its strange because its a new computer that was working and now isnt working. I didnt do anything dramatic except install browser extensions like uBlock origins and HTTPS Everywhere and Malwarebytes Browser Extensions.

I tried recreating the thumbnail cache in windows 10 using the Disk Cleanup tool but that did not work.
https://www.windowscentral.com/how-reset-thumbnail-cache-windows-10


Edited by irvineboy, 21 May 2018 - 10:35 PM.


#3 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 24 May 2018 - 11:00 AM

OK everyone.  I did something that someone helpful suggested and I used another work laptop with Windows 10 to see if these MOV files thumbnails would work,and the MOV files thumbnails did work.  So it's not the issue with the file itself.  The MOV files are good.  However, certain MPG/AVI thumbnails will not work with either laptops, so does that mean those particular files' thumbnail settings are corrupt?

 

So for the MOV files thumbnails that work on my Windows 10 (work laptop) BUT does not work with my new Windows 10 (home laptop), and I deleted my thumbnail cache, what can I do?  It's a brand new computer but obviously something is happening that is causing the MOV thumbnails to not work.  Is it a laptop brand thing?  Work is Lenovo laptop and home is Asus laptop.


Edited by irvineboy, 24 May 2018 - 12:02 PM.


#4 irvineboy

irvineboy
  • Topic Starter

  • Members
  • 145 posts
  • OFFLINE
  •  
  • Local time:02:54 PM

Posted 24 May 2018 - 11:31 AM

Keep in mind all picture thumbnails work and its only video thumbnails that have problems. 


Edited by irvineboy, 24 May 2018 - 11:31 AM.


#5 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,728 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:10:54 PM

Posted 24 May 2018 - 05:44 PM

Since you have started an essentially identical topic on this issue this topic is now closed.

 

Chris Cosgrove






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users