Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

proxy server on this computer (user) & OneDriveSetup.exe ... am I infected?


  • Please log in to reply
No replies to this topic

#1 leg0817

leg0817

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:44 AM

Posted 20 May 2018 - 02:02 PM

I'm running the free version of Hitman Pro - cleans tracking cookies but not any found viruses, trojans, spyware, etc. 

 

About a year ago I picked up a virus (cleaned by one of your Bleeping Computer colleagues) but everything has been running smoothly until about three weeks ago. First, i started having issues connecting to my wifi. It happened around the time we changed wifi providers (to Comcast from Att)  so i assumed there was a settings glitch. But then I realized we have 5 other laptops in use at our house but this was the only laptop with the wifi connectivity issue (my laptop is an Acer Travelmate P653). 

 

Then a week or two ago i started seeing this posting "proxy server on this computer (user)" 127.0.0.1:7070. whenever I got my report from Hitman  (Hitman pro runs in the background at startup). 

 

Now i'm also getting a message that finds "OneDriveSetup.exe (windows\SysWOW64) on my PC.

 

 I'm not sure if this is a virus, spyware or anything but I see that other Bleeping Computer members have had similar issues so I hope you can help me resolve this issue.

 

Thanks

Attached Files


Edited by hamluis, 20 May 2018 - 02:22 PM.
No logs, moved from MRL to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users