Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

how to undo


  • Please log in to reply
3 replies to this topic

#1 Tierra93

Tierra93

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:09 PM

Posted 20 May 2018 - 12:24 PM

I accidentally unpinned from my taskbar the folder looking thing that contains documents, photos, etc.

 

How do I undo it?  I don't know what it is called and can't find on the startup menu.

 

Thank you.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,854 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:09 PM

Posted 20 May 2018 - 12:48 PM

I think you are talking about the file explorer icon. See the below page. You want to create a shortcut of This PC then drag it to the taskbar.

 

https://www.digitalcitizen.life/how-pin-special-windows-shortcuts-taskbar



#3 opera

opera

  • Members
  • 1,034 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:04:09 AM

Posted 20 May 2018 - 01:17 PM

Left click on start flag and immediately type File Explorer  

 

When it come up at top of list, right-click on it and select pin to taskbar.



#4 Tierra93

Tierra93
  • Topic Starter

  • Members
  • 207 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:09:09 PM

Posted 20 May 2018 - 04:18 PM

Thank you JohnC_21 and opera. Yes File Explorer. I couldn't even remember what it was called to look it up. I've got it fixed.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users