Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disk Read Error after Vista install


  • Please log in to reply
No replies to this topic

#1 bc1114

bc1114

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 19 May 2018 - 03:16 PM

Hi all,

     I had a Panasonic CF-U1 laying around without a hard drive.  I saw a video on using a 40 pin ZIF along with a miniSATA adapter that allows you to use a drive other than the proprietary one that came with the computer.  It worked perfectly at first then i got a disk read error after a week or so, i reinstalled windows and everything seemed perfect, install went as expected, until it was finished and restarted. Now i get the disk read error everytime even though the installation seems to install correctly.  I thought it was a faulty drive but tried it on another computer and it worked perfectly, tried a different drive on the CF-U1 with the same results.  I am installing the OS from a USB Disk Drive.  If you have any suggestions, please let me know. 

 

- it is the 1.33ghz version of the CF-U1 and i am using a 64GB minisata hard drive.  I have also tried using a 32GB minisata HD with the same results.

- I am installing windows home basic 32 bit edition


Edited by bc1114, 19 May 2018 - 03:17 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users