Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't run windows 10 normally after newest update


  • Please log in to reply
1 reply to this topic

#1 sammeke33

sammeke33

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 19 May 2018 - 09:13 AM

Hey guys, really hoping one of you can help me with this issue, since I've tried everything and can't seem to find a solution.

I wanna clarify, I run an Asus ROG G55 laptop that had no issues up to now whatsoever.

Now, yesterday windows asked me to apply a major update, ran it while I was sleeping, turned my laptop on in the morning only for him to start asking me what language I want my keyboard in (not a good start), then not being able to run windows, only through menu with second latest "OS version" I make it to the user password menu (where my pic is still showing) but once I enter the pass it goes through the entire process of 5 minutes of preparing apps etc..you know the deal, after which it loads me a blank black desktop with only recycle bin with nothing running. Can't run explorer without getting the error "an attempt was made to reference a token that does not exist" along with some shell error, something similar to the error it shows me when entering at first. Nothing shows up and I don't know what to do, I'm desperate, and from searching for OS files through the startup menu I know everything is still there, and I'd rather keep it that way. Anyone have a solution? I've tried launching cmd, which works, but none of the commands, either through the desktop or startup menu have fixed anything.

Thank you so much...

BC AdBot (Login to Remove)

 


#2 dmccoy

dmccoy

  • BSOD Kernel Dump Expert
  • 1,014 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:50 AM

Posted 25 May 2018 - 02:18 PM

Are you able to start in Safe mode as well? If so, we can try some possible repairs first.


2) When you get to the sign-in screen, hold the Shift key down while you select Power > Restart.
3) After your PC restarts to the Choose an option screen, select Troubleshoot > Advanced options > Startup Settings > Restart.
4) After your PC restarts, select one of the following Safe Mode options you are instructed to from the Start Up Settings menu:

 

  • Safe Mode (4)
  • Safe Mode with Networking (5)
  • Command Prompt (6)

5) Wait for Safe Mode to load.
6) Logon with an Administrator account if needed
 


We are all volunteers so please by kind, courteous and respectful of all staff and members

 

I try to respond in 24-48 hours normally and I am more active on weekdays than weekends. However, sometimes due to my health, family or life it may take me a little longer. If you have not heard from me within 72 hours then please PM me a reminder. 

 

BC BSOD Posting Instructions 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users