Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows rearranged after locking the screen


  • Please log in to reply
18 replies to this topic

#1 Yossu

Yossu

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 17 May 2018 - 10:43 AM

When I got my current machine, it came with twin AMD FirePro W4100 graphics cards, each of which has 4 mini-DP ports. I bought some adaptors to use my existing cables with the new graphics cards. This worked fine for a while.

However, I've been having an ongoing issue for some time, in that whenever I lock my screen, upon unlocking, Windows would often rearrange one or two of my windows. This almost always happened with Microsoft Visual Studio (which has the main window, and two supporting windows in my personal configuration), and sometimes others. Mainly just VS though.

I was also getting an intermittent warning pop up in the bottom right corner of my main monitor, saying there had been a problem with the connection between the graphics card and the monitor. Thinking that maybe it was the adaptors and/or cables, I bought myself four new cables, each the correct combination for the monitor (eg mini-DP to DP for two of the monitors, mini-DP to DVI for one and mini-DP to VGA for the other).

I got a shot of the message that popped up... 

 

180515AMDError.png

I opened the AMD Radeon Pro and FirePro settings app, but the notification in there didn't show any more than this, so I have no idea where I'm supposed to go for more information!

However, the message claims that the problem was with a connection between the computer and a DP display. Doesn't say which of the two DP displays it was.

However, since putting these on, whenever I lock my screen, Windows rearranges ALL of my windows, some in bizarre positions. It's pretty consistent, in that it always puts VS in the same place, always puts Skype in the same place, etc, it's just that it puts them in places I don't want (like mostly off a monitor, or across two monitors).

For some reason, it never puts any of them on my main monitor, only on the others. However, it moves windows that were previously on the other monitors as well, so it's just as simple as the main monitor or its cable that's the issue.

Anyone any ideas? This is driving me mad.

Thanks


Edited by Yossu, 17 May 2018 - 10:44 AM.


BC AdBot (Login to Remove)

 


#2 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 24 May 2018 - 03:44 PM

Anyone?



#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,433 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:35 PM

Posted 24 May 2018 - 05:17 PM

https://community.amd.com/thread/205296

 

Louis



#4 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 27 May 2018 - 10:34 AM

Thanks for the reply, but I'm not sure what to make of that discussion. The hardware I have worked fine for over 18 months, and only recently started with this problem. I rang Dell, who suggested that it might be because I was using my old cables with miniDP adapters. I bought a whole new set of cables, miniDP to whatever, and the problem is now worse.

 

Please can you clarify what you think the problem is, as I couldn't really work out what to take from that post.

 

Thanks



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 56,433 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:35 PM

Posted 29 May 2018 - 05:09 AM

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy taking care to post the link of the snapshot in your next post.

   Go to Piriform's website, and download the free version on the left.  Click Download from Piriform.com (the FileHippo link requires an extra click). Or if you want to use a portable version of Speccy (which doesn't require installation), click the builds page link and download the portable version. You will now be asked where you want to save the file. The best place to put it is the Desktop, as it will be easy to find later.

    After the file finishes downloading, you are ready to run Speccy. If you downloaded the installer, simply double-click on it and follow the prompts until installation is complete. If you downloaded the portable version, you will need to unzip it before use. Right-click the ZIP file and click Extract all. Click Next. Open up the extracted folder and double-click on Speccy.
 
     Once inside Speccy, it will look similar to this (with your computer's specifications, of course):
 
post-33068-0-86653600-1480692866_thumb.j

     Now, at the top, click File > Publish Snapshot.

     Click Yes > then Copy to Clipboard

Now, once you are back in the forum topic you are posting in, click the ADD REPLY or REPLY TO THIS TOPIC button. Right-click in the empty space of the Reply box and click Paste. Then, click Add Reply below the Reply box.

Louis



#6 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 29 May 2018 - 08:37 AM

Hmm, won't let me post the info. It says I don't have permission for that action. Any idea why?


Edited by Yossu, 29 May 2018 - 08:38 AM.


#7 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 29 May 2018 - 08:40 AM

OK, I think it was just too much text. I uploaded the MiniToolbox report to my blog, so you can get that here.

 

Here is a link to the snapshot from Speccy... http://speccy.piriform.com/results/jAslLFaoQXmmbldPCxXUMrK
 
Hope that helps. Thanks again.


#8 hamluis

hamluis

    Moderator


  • Moderator
  • 56,433 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:35 PM

Posted 30 May 2018 - 06:46 AM

Please...follow the instructions provided...for posting the MTB data...do not improvise if you want me to review it.

 

Louis



#9 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 30 May 2018 - 07:59 AM

I told you, it wouldn't let me post it. What do you want me to do? I didn't have any choice, whatever I did, it said there was a problem. No more info, just wouldn't let me post.



#10 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 30 May 2018 - 08:49 AM

Just tried again, and it gave me a message saying "You do not have permission for that action"

 
What do you want me to do? I can't post the text here, and you don't seem to want to click the link to see it where I put it. What else can I do?
 
Sorry, not trying to be awkward or ungrateful, but I don't know what to do. The forum won't let me post the contents of the file. I've tried quite a few times, and always get the same error.
 
Thanks


#11 hamluis

hamluis

    Moderator


  • Moderator
  • 56,433 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:35 PM

Posted 30 May 2018 - 10:45 AM

Something is wrong with your link...I cannot successfully copy/paste/edit that data at your website.  I can copy/paste...but there is something preventing me from editing it after doing the copy/paste operation.

 

It might be worthwhile to move this topic to the Am I Infected forum for a malware check.  The malware forums do experience this type of situaiton with some infections.

 

Louis

 

Addendum:  Looking at your processes...you have two related to Visual Studio that have peak RAM usage figures that are approximately 5 times (each) what I would expect.  Another prod for a malware check, IMO.


Edited by hamluis, 30 May 2018 - 11:05 AM.


#12 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 30 May 2018 - 11:00 AM

That link is to a text file on my blog, why would you think you should be able to edit it? Why do you need to edit it anyway, I thought you were going to look at it. If you want to edit it, you'd have to copy the paste into a text editor on your own PC, just like with any other text file on any other web site (excluding ones specifically designed for online editing). Even if I had been able to post the text into this thread, you wouldn't have been able to edit it, so why is viewing it from my blog any different?

 

Please note that I am a software developer with over 35 years of experience. I do know how to copy and paste. For reasons not known to me, whenever I try to reply to this thread, having posted the text in, it gives me the error I mentioned in my previous reply.

 

If you are able to view and copy the text, please see if you can paste it in here, as I am unable to.

 

Thanks again.



#13 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 30 May 2018 - 11:02 AM

Going to try pasting in two sections, see if it was the length of the text that was the problem. Here's the first half...

 

 

MiniToolBox by Farbar  Version: 17-06-2016
Ran by AY Silver (administrator) on 29-05-2018 at 14:31:30
Running from "D:\"
Microsoft Windows 7 Professional  Service Pack 1 (X64)
Model: Precision Tower 5810 Manufacturer: Dell Inc.
Boot Mode: Normal
***************************************************************************
 
========================= Event log errors: ===============================
 
Application errors:
==================
Error: (05/29/2018 12:11:18 AM) (Source: SQLISPackage120) (User: NT SERVICE)
Description: Package "Backup" failed.
 
Error: (05/28/2018 07:13:42 PM) (Source: SQLISPackage120) (User: NT SERVICE)
Description: Package "BAckup" failed.
 
Error: (05/28/2018 06:15:35 PM) (Source: System.ServiceModel 4.0.0.0) (User: Daisy)
Description: An event or events were not traced.
 
Original event string:
 
<TraceRecord xmlns="http://schemas.microsoft.com/2004/10/E2ETraceEvent/TraceRecord" Severity="Error"><TraceIdentifier>http://msdn.microsoft.com/en-GB/library/System.ServiceModel.Diagnostics.EventLog.aspx</TraceIdentifier><Description>Wrote to the EventLog.</Description><AppDomain>/LM/W3SVC/2/ROOT-2-131720013225599965</AppDomain><ExtendedData xmlns="http://schemas.microsoft.com/2006/08/ServiceModel/DictionaryTraceRecord"><CategoryID.Name>EventLogCategory</CategoryID.Name><CategoryID.Value>9</CategoryID.Value><InstanceID.Name>EventId</InstanceID.Name><InstanceID.Value>3221356562</InstanceID.Value><Value0>System.ServiceModel.Administration.WbemProvider/38860504</Value0><Value1>80041003</Value1></ExtendedData></TraceRecord>
 
Exception: System.Security.SecurityException: The source was not found, but some or all event logs could not be searched.  To create the source, you need permission to read all event logs to make sure that the new source name is unique.  Inaccessible logs: Security.
   at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate)
   at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate)
   at System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName)
   at System.Diagnostics.EventLogInternal.WriteEvent(EventInstance instance, Byte[] data, Object[] values)
   at System.Diagnostics.EventLog.WriteEvent(EventInstance instance, Object[] values)
   at System.Diagnostics.EventLogTraceListener.TraceData(TraceEventCache eventCache, String source, TraceEventType severity, Int32 id, Object data)
   at System.Diagnostics.TraceSource.TraceData(TraceEventType eventType, Int32 id, Object data)
   at System.ServiceModel.Diagnostics.LegacyDiagnosticTrace.TraceEvent(TraceEventType type, Int32 code, String msdnTraceCode, String description, TraceRecord trace, Exception exception, Object source)
The Zone of the assembly that failed was:
MyComputer
 
Process Name: iisexpress
 
Process ID: 14652
 
Error: (05/28/2018 06:15:35 PM) (Source: System.ServiceModel 4.0.0.0) (User: Daisy)
Description: The WMI provider was not registered.
 
WMI Object: System.ServiceModel.Administration.WbemProvider/38860504
 
Error:80041003
 
Process Name: iisexpress
 
Process ID: 14652
 
Error: (05/27/2018 07:08:30 PM) (Source: System.ServiceModel 4.0.0.0) (User: Daisy)
Description: An event or events were not traced.
 
Original event string:
 
<TraceRecord xmlns="http://schemas.microsoft.com/2004/10/E2ETraceEvent/TraceRecord" Severity="Error"><TraceIdentifier>http://msdn.microsoft.com/en-GB/library/System.ServiceModel.Diagnostics.EventLog.aspx</TraceIdentifier><Description>Wrote to the EventLog.</Description><AppDomain>/LM/W3SVC/2/ROOT-1-131719180901819501</AppDomain><ExtendedData xmlns="http://schemas.microsoft.com/2006/08/ServiceModel/DictionaryTraceRecord"><CategoryID.Name>EventLogCategory</CategoryID.Name><CategoryID.Value>9</CategoryID.Value><InstanceID.Name>EventId</InstanceID.Name><InstanceID.Value>3221356562</InstanceID.Value><Value0>System.ServiceModel.Administration.WbemProvider/48920976</Value0><Value1>80041003</Value1></ExtendedData></TraceRecord>
 
Exception: System.Security.SecurityException: The source was not found, but some or all event logs could not be searched.  To create the source, you need permission to read all event logs to make sure that the new source name is unique.  Inaccessible logs: Security.
   at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate)
   at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate)
   at System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName)
   at System.Diagnostics.EventLogInternal.WriteEvent(EventInstance instance, Byte[] data, Object[] values)
   at System.Diagnostics.EventLog.WriteEvent(EventInstance instance, Object[] values)
   at System.Diagnostics.EventLogTraceListener.TraceData(TraceEventCache eventCache, String source, TraceEventType severity, Int32 id, Object data)
   at System.Diagnostics.TraceSource.TraceData(TraceEventType eventType, Int32 id, Object data)
   at System.ServiceModel.Diagnostics.LegacyDiagnosticTrace.TraceEvent(TraceEventType type, Int32 code, String msdnTraceCode, String description, TraceRecord trace, Exception exception, Object source)
The Zone of the assembly that failed was:
MyComputer
 
Process Name: iisexpress
 
Process ID: 14652
 
Error: (05/27/2018 07:08:30 PM) (Source: System.ServiceModel 4.0.0.0) (User: Daisy)
Description: The WMI provider was not registered.
 
WMI Object: System.ServiceModel.Administration.WbemProvider/48920976
 
Error:80041003
 
Process Name: iisexpress
 
Process ID: 14652
 
Error: (05/27/2018 02:31:53 PM) (Source: WinMgmt) (User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (05/24/2018 05:09:25 PM) (Source: System.ServiceModel 4.0.0.0) (User: Daisy)
Description: An event or events were not traced.
 
Original event string:
 
<TraceRecord xmlns="http://schemas.microsoft.com/2004/10/E2ETraceEvent/TraceRecord" Severity="Error"><TraceIdentifier>http://msdn.microsoft.com/en-GB/library/System.ServiceModel.Diagnostics.EventLog.aspx</TraceIdentifier><Description>Wrote to the EventLog.</Description><AppDomain>/LM/W3SVC/2/ROOT-1-131716517536718445</AppDomain><ExtendedData xmlns="http://schemas.microsoft.com/2006/08/ServiceModel/DictionaryTraceRecord"><CategoryID.Name>EventLogCategory</CategoryID.Name><CategoryID.Value>9</CategoryID.Value><InstanceID.Name>EventId</InstanceID.Name><InstanceID.Value>3221356562</InstanceID.Value><Value0>System.ServiceModel.Administration.WbemProvider/4416899</Value0><Value1>80041003</Value1></ExtendedData></TraceRecord>
 
Exception: System.Security.SecurityException: The source was not found, but some or all event logs could not be searched.  To create the source, you need permission to read all event logs to make sure that the new source name is unique.  Inaccessible logs: Security.
   at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate)
   at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate)
   at System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName)
   at System.Diagnostics.EventLogInternal.WriteEvent(EventInstance instance, Byte[] data, Object[] values)
   at System.Diagnostics.EventLog.WriteEvent(EventInstance instance, Object[] values)
   at System.Diagnostics.EventLogTraceListener.TraceData(TraceEventCache eventCache, String source, TraceEventType severity, Int32 id, Object data)
   at System.Diagnostics.TraceSource.TraceData(TraceEventType eventType, Int32 id, Object data)
   at System.ServiceModel.Diagnostics.LegacyDiagnosticTrace.TraceEvent(TraceEventType type, Int32 code, String msdnTraceCode, String description, TraceRecord trace, Exception exception, Object source)
The Zone of the assembly that failed was:
MyComputer
 
Process Name: iisexpress
 
Process ID: 12572
 
Error: (05/24/2018 05:09:25 PM) (Source: System.ServiceModel 4.0.0.0) (User: Daisy)
Description: The WMI provider was not registered.
 
WMI Object: System.ServiceModel.Administration.WbemProvider/4416899
 
Error:80041003
 
Process Name: iisexpress
 
Process ID: 12572
 
Error: (05/24/2018 05:06:57 PM) (Source: Application Error) (User: )
Description: Faulting application name: devenv.exe, version: 15.6.27428.2037, time stamp: 0x5acc01e3
Faulting module name: d3d9.dll, version: 6.1.7601.17514, time stamp: 0x4ce7b7b3
Exception code: 0xc00000fd
Fault offset: 0x000064ac
Faulting process id: 0x184
Faulting application start time: 0xdevenv.exe0
Faulting application path: devenv.exe1
Faulting module path: devenv.exe2
Report Id: devenv.exe3
 
 
System errors:
=============
Error: (05/29/2018 11:11:18 AM) (Source: Service Control Manager) (User: )
Description: A timeout (30000 milliseconds) was reached while waiting for a transaction response from the lmhosts service.
 
Error: (05/29/2018 12:00:00 AM) (Source: DCOM) (User: NT SERVICE)
Description: application-specificLocalActivation{806835AE-FD04-4870-A1E8-D65535358293}{EE4171E6-C37E-4D04-AF4C-8617BC7D4914}NT SERVICESQLSERVERAGENTS-1-5-80-344959196-2060754871-2302487193-2804545603-1466107430LocalHost (Using LRPC)
 
Error: (05/28/2018 10:44:51 PM) (Source: Schannel) (User: NT AUTHORITY)
Description: The following fatal alert was received: 20.
 
Error: (05/28/2018 07:09:56 PM) (Source: DCOM) (User: NT SERVICE)
Description: application-specificLocalActivation{806835AE-FD04-4870-A1E8-D65535358293}{EE4171E6-C37E-4D04-AF4C-8617BC7D4914}NT SERVICESQLSERVERAGENTS-1-5-80-344959196-2060754871-2302487193-2804545603-1466107430LocalHost (Using LRPC)
 
Error: (05/28/2018 07:09:38 PM) (Source: DCOM) (User: Daisy)
Description: application-specificLocalActivation{806835AE-FD04-4870-A1E8-D65535358293}{EE4171E6-C37E-4D04-AF4C-8617BC7D4914}DaisyAY SilverS-1-5-21-1363168887-3658541706-3933331793-1000LocalHost (Using LRPC)
 
Error: (05/28/2018 07:09:21 PM) (Source: DCOM) (User: Daisy)
Description: application-specificLocalActivation{806835AE-FD04-4870-A1E8-D65535358293}{EE4171E6-C37E-4D04-AF4C-8617BC7D4914}DaisyAY SilverS-1-5-21-1363168887-3658541706-3933331793-1000LocalHost (Using LRPC)
 
Error: (05/28/2018 07:01:44 PM) (Source: DCOM) (User: )
Description: SQL5028
 
Error: (05/28/2018 07:01:30 PM) (Source: DCOM) (User: )
Description: SQL5028
 
Error: (05/28/2018 06:40:35 PM) (Source: Schannel) (User: Daisy)
Description: The certificate received from the remote server was issued by an untrusted certificate authority. Because of this, none of the data contained in the certificate can be validated. The SSL connection request has failed. The attached data contains the server certificate.
 
Error: (05/28/2018 06:40:35 PM) (Source: Schannel) (User: Daisy)
Description: The following fatal alert was generated: 48. The internal error state is 552.
 
 
Microsoft Office Sessions:
=========================
Error: (05/29/2018 12:11:18 AM) (Source: SQLISPackage120)(User: NT SERVICE)
Description: Backup
 
Error: (05/28/2018 07:13:42 PM) (Source: SQLISPackage120)(User: NT SERVICE)
Description: BAckup
 
Error: (05/28/2018 06:15:35 PM) (Source: System.ServiceModel 4.0.0.0)(User: Daisy)
Description: <TraceRecord xmlns="http://schemas.microsoft.com/2004/10/E2ETraceEvent/TraceRecord" Severity="Error"><TraceIdentifier>http://msdn.microsoft.com/en-GB/library/System.ServiceModel.Diagnostics.EventLog.aspx</TraceIdentifier><Description>Wrote to the EventLog.</Description><AppDomain>/LM/W3SVC/2/ROOT-2-131720013225599965</AppDomain><ExtendedData xmlns="http://schemas.microsoft.com/2006/08/ServiceModel/DictionaryTraceRecord"><CategoryID.Name>EventLogCategory</CategoryID.Name><CategoryID.Value>9</CategoryID.Value><InstanceID.Name>EventId</InstanceID.Name><InstanceID.Value>3221356562</InstanceID.Value><Value0>System.ServiceModel.Administration.WbemProvider/38860504</Value0><Value1>80041003</Value1></ExtendedData></TraceRecord>System.Security.SecurityException: The source was not found, but some or all event logs could not be searched.  To create the source, you need permission to read all event logs to make sure that the new source name is unique.  Inaccessible logs: Security.
   at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate)
   at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate)
   at System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName)
   at System.Diagnostics.EventLogInternal.WriteEvent(EventInstance instance, Byte[] data, Object[] values)
   at System.Diagnostics.EventLog.WriteEvent(EventInstance instance, Object[] values)
   at System.Diagnostics.EventLogTraceListener.TraceData(TraceEventCache eventCache, String source, TraceEventType severity, Int32 id, Object data)
   at System.Diagnostics.TraceSource.TraceData(TraceEventType eventType, Int32 id, Object data)
   at System.ServiceModel.Diagnostics.LegacyDiagnosticTrace.TraceEvent(TraceEventType type, Int32 code, String msdnTraceCode, String description, TraceRecord trace, Exception exception, Object source)
The Zone of the assembly that failed was:
MyComputeriisexpress14652
 
Error: (05/28/2018 06:15:35 PM) (Source: System.ServiceModel 4.0.0.0)(User: Daisy)
Description: System.ServiceModel.Administration.WbemProvider/3886050480041003iisexpress14652
 
Error: (05/27/2018 07:08:30 PM) (Source: System.ServiceModel 4.0.0.0)(User: Daisy)
Description: <TraceRecord xmlns="http://schemas.microsoft.com/2004/10/E2ETraceEvent/TraceRecord" Severity="Error"><TraceIdentifier>http://msdn.microsoft.com/en-GB/library/System.ServiceModel.Diagnostics.EventLog.aspx</TraceIdentifier><Description>Wrote to the EventLog.</Description><AppDomain>/LM/W3SVC/2/ROOT-1-131719180901819501</AppDomain><ExtendedData xmlns="http://schemas.microsoft.com/2006/08/ServiceModel/DictionaryTraceRecord"><CategoryID.Name>EventLogCategory</CategoryID.Name><CategoryID.Value>9</CategoryID.Value><InstanceID.Name>EventId</InstanceID.Name><InstanceID.Value>3221356562</InstanceID.Value><Value0>System.ServiceModel.Administration.WbemProvider/48920976</Value0><Value1>80041003</Value1></ExtendedData></TraceRecord>System.Security.SecurityException: The source was not found, but some or all event logs could not be searched.  To create the source, you need permission to read all event logs to make sure that the new source name is unique.  Inaccessible logs: Security.
   at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate)
   at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate)
   at System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName)
   at System.Diagnostics.EventLogInternal.WriteEvent(EventInstance instance, Byte[] data, Object[] values)
   at System.Diagnostics.EventLog.WriteEvent(EventInstance instance, Object[] values)
   at System.Diagnostics.EventLogTraceListener.TraceData(TraceEventCache eventCache, String source, TraceEventType severity, Int32 id, Object data)
   at System.Diagnostics.TraceSource.TraceData(TraceEventType eventType, Int32 id, Object data)
   at System.ServiceModel.Diagnostics.LegacyDiagnosticTrace.TraceEvent(TraceEventType type, Int32 code, String msdnTraceCode, String description, TraceRecord trace, Exception exception, Object source)
The Zone of the assembly that failed was:
MyComputeriisexpress14652
 
Error: (05/27/2018 07:08:30 PM) (Source: System.ServiceModel 4.0.0.0)(User: Daisy)
Description: System.ServiceModel.Administration.WbemProvider/4892097680041003iisexpress14652
 
Error: (05/27/2018 02:31:53 PM) (Source: WinMgmt)(User: )
Description: //./root/CIMV2SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 990x80041003
 
Error: (05/24/2018 05:09:25 PM) (Source: System.ServiceModel 4.0.0.0)(User: Daisy)
Description: <TraceRecord xmlns="http://schemas.microsoft.com/2004/10/E2ETraceEvent/TraceRecord" Severity="Error"><TraceIdentifier>http://msdn.microsoft.com/en-GB/library/System.ServiceModel.Diagnostics.EventLog.aspx</TraceIdentifier><Description>Wrote to the EventLog.</Description><AppDomain>/LM/W3SVC/2/ROOT-1-131716517536718445</AppDomain><ExtendedData xmlns="http://schemas.microsoft.com/2006/08/ServiceModel/DictionaryTraceRecord"><CategoryID.Name>EventLogCategory</CategoryID.Name><CategoryID.Value>9</CategoryID.Value><InstanceID.Name>EventId</InstanceID.Name><InstanceID.Value>3221356562</InstanceID.Value><Value0>System.ServiceModel.Administration.WbemProvider/4416899</Value0><Value1>80041003</Value1></ExtendedData></TraceRecord>System.Security.SecurityException: The source was not found, but some or all event logs could not be searched.  To create the source, you need permission to read all event logs to make sure that the new source name is unique.  Inaccessible logs: Security.
   at System.Diagnostics.EventLog.FindSourceRegistration(String source, String machineName, Boolean readOnly, Boolean wantToCreate)
   at System.Diagnostics.EventLog.SourceExists(String source, String machineName, Boolean wantToCreate)
   at System.Diagnostics.EventLogInternal.VerifyAndCreateSource(String sourceName, String currentMachineName)
   at System.Diagnostics.EventLogInternal.WriteEvent(EventInstance instance, Byte[] data, Object[] values)
   at System.Diagnostics.EventLog.WriteEvent(EventInstance instance, Object[] values)
   at System.Diagnostics.EventLogTraceListener.TraceData(TraceEventCache eventCache, String source, TraceEventType severity, Int32 id, Object data)
   at System.Diagnostics.TraceSource.TraceData(TraceEventType eventType, Int32 id, Object data)
   at System.ServiceModel.Diagnostics.LegacyDiagnosticTrace.TraceEvent(TraceEventType type, Int32 code, String msdnTraceCode, String description, TraceRecord trace, Exception exception, Object source)
The Zone of the assembly that failed was:
MyComputeriisexpress12572
 
Error: (05/24/2018 05:09:25 PM) (Source: System.ServiceModel 4.0.0.0)(User: Daisy)
Description: System.ServiceModel.Administration.WbemProvider/441689980041003iisexpress12572
 
Error: (05/24/2018 05:06:57 PM) (Source: Application Error)(User: )
Description: devenv.exe15.6.27428.20375acc01e3d3d9.dll6.1.7601.175144ce7b7b3c00000fd000064ac18401d3f1d1bb722cf0C:\Program Files (x86)\Microsoft Visual Studio\2017\Enterprise\Common7\IDE\devenv.exeC:\Windows\system32\d3d9.dll7b383eb8-5f6c-11e8-a0ac-005056c00008


#14 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 30 May 2018 - 11:04 AM

Ah ha, that worked, but pasting the other half gave the error again. I'll try a smaller chunk. This is the bit after the installed programs...

 

 

========================= Memory info: ===================================
 
Percentage of memory in use: 18%
Total physical RAM: 40882.41 MB
Available physical RAM: 33126.61 MB
Total Virtual: 81762.98 MB
Available Virtual: 60362.23 MB
 
========================= Partitions: =====================================
 
1 Drive c: () (Fixed) (Total:953.77 GB) (Free:687.19 GB) NTFS
2 Drive d: (Data) (Fixed) (Total:931.49 GB) (Free:176.66 GB) NTFS
4 Drive f: (Backup) (Fixed) (Total:5588.9 GB) (Free:1940.79 GB) NTFS
 
========================= Users: ========================================
 
User accounts for \\DAISY
 
Administrator            AY Silver                Guest                    
 
 
**** End of log ****


#15 Yossu

Yossu
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:08:35 PM

Posted 30 May 2018 - 11:06 AM

Hmm, seems it's something in the installed programs it doesn't like. Tried a few times, but it won't let me paste them in. Don't know how important that part is, but I can't paste it.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users