Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

cant update bios because it isnt recognizing my HD properly, even if its working


  • Please log in to reply
No replies to this topic

#1 mzreaper

mzreaper

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:02 AM

Posted 17 May 2018 - 04:56 AM

   hi,

 

full story, my HD burned out, bought new one, fresh windows install, go to update drivers in support assist, start bios update give s me an error message because it recognizes no bootable device, go to bios settings, says "hard drive" on top of legacy boot order but on uefi it says the full name of the new drive, its set to legacy for some reason, cant boot it up, change to uefi, boots up fine, try to update bios again and same thing happens

ispiron 5448

i updated my bios some time ago, this same update, on the old drive, and worked fine, in fact solved my overheating problem at the time, which i m now experiencing again.

any help would be appreciated



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users