Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Server Connection Issues/Crashing


  • Please log in to reply
1 reply to this topic

#1 wrex889

wrex889

  • Validating
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:38 PM

Posted 16 May 2018 - 10:00 AM

Hi guys!

 

First post here! 

 

Recently I rebuilt a server that provides DHCP services and print services (PaperCut MF).

 

Everything was working fine until earlier this week. PaperCut randomly stopped working, and on top of that, I could not remote into the device even though it showed an online status. When actually standing in front of the device it was on, however, browsing or getting out to the internet fails. It does ping in command prompt to sites which is very strange.

 

A little bit more info on this is that this isn't the first rebuild we have done on the device. It does has brand new equipment/hard drive etc so i highly doubt there is faulty hardware.

 

When it crashed this time, doing a graceful restart of the device (after Google Cloud printing was failing on the PaperCut side) made it blue screen and was in a constant loop.

 

As of right now, I have everyone set up for printing outside of the use of PaperCut which is working fine. I will not be able to take the network down for a week or so, that's why I was wondering if anyone had any insight. DHCP services are still doing its job on the device as well which is weird. No issues there. But not being able to browse, but successfully ping? I am afraid if I restart the device now, it will blue screen once again. When calling PaperCut support I asked if maybe a corrupted database would be an issue and he said that since its internal, it shouldn't be causing any issues.

 

Needless to say I have been stumped. I feel once the device finally can be restarted it will fail once again. Is it possible that PaperCut MF and DHCP do not like to be running on the same device? Or should I be looking elsewhere?

 

Thanks guys



BC AdBot (Login to Remove)

 


#2 sflatechguy

sflatechguy

  • BC Advisor
  • 2,191 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:38 PM

Posted Yesterday, 11:28 AM

If you open Event Viewer, do you see any error logs for when the problems occurred? What error messages, if any, are you getting?






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users