Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't Backup iPhone on One User Account


  • Please log in to reply
1 reply to this topic

#1 chefelf

chefelf

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 15 May 2018 - 01:12 PM

Hi, All,

 

I've spent hours on the phone with Apple support trying to get to the bottom of this one and I'd like to see if anyone has any ideas.

 

Basically I can't backup my iphone.  When I try to complete the backup it gives me the error message: "iPhone cannot backup because an error occured while reading from or writing to."

 

Apple support was able to identify that it might be a problem with my user account in Windows.  I created a new user account and was able to backup the iPhone with no problem.

 

The only thing that we could find that they thought may be an issue is a lingering Chromium installation.  I completely removed it but still have the error.

 

If anyone has any ideas as to what I could try to get this working on my main Windows account I would be very appreciative.  Thank you in advance!


Edited by hamluis, 15 May 2018 - 05:20 PM.
Moved from Win 7 to Apple IOS - Hamluis.


BC AdBot (Login to Remove)

 


#2 chefelf

chefelf
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 20 June 2018 - 12:45 PM

Hi, All.  I'm still struggling with this issue.  I see this was moved from the Win 7 forums to Apple iOS but this really appears to be an issue with Windows.  Either way, if there is anyone that has any experience with this sort of thing I would greatly appreciate the help.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users