Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC will not shut down


  • Please log in to reply
5 replies to this topic

#1 Tyshalle

Tyshalle

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 14 May 2018 - 01:17 PM

Hi All!

 

I was referred to this forum by a friend after I told them about this issue I've been having. 

 

The short of it is my computer will no longer shut down. When I shut down, whether through the start menu, alt-f4 menu, through the command line, etc, the monitor loses signal as it should, but the light on the case stays on and the fans keep spinning. It never actually shuts down. Same thing happens if I try to restart. My only option is to hold in the power button each time.

 

I've spent hours troubleshooting this and trying every solution I've come across so far.

 

Some things I've tried:

  • Shutting down from safe mode
  • Turning off fast boot in both OS and BIOS
  • Rolling back Intel Management Engine Interface Driver to 9.x
  • Disabling said driver.
  • Switching between HDMI and DP
  • Various alternate shutdown and restart methods
  • Adjusting the boot order
  • Disabling "Allow the computer to turn off this device to save power" on USB controllers
  • Disabling Intel Rapid Technology Services
  • Updating the BIOS
  • Windows 10 fresh install

My next step is gonna be to open it up and poke around to make sure all the connections are solid. Also have running memtest86 on the agenda.

 

I appreciate any and all thoughts. Thank you all very much for your time and assistance.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:20 AM

Posted 14 May 2018 - 01:49 PM

After turning off Fast Startup open an elevated command prompt. Windows key + X. command prompt as admin. It may say powershell as admin. Type the following commands.

powercfg.exe -h off
shutdown /s /f /t 0

If the computer shuts down reboot and see if it now shuts down normally. If it shuts down and after reboot does not shutdown normally do a clean boot and see if it shuts down. If it does then there is some startup or service causing the problem.

 

https://www.winhelp.us/clean-boot-windows.html



#3 Tyshalle

Tyshalle
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 14 May 2018 - 05:47 PM

Thanks for the quick response John. I followed your steps but no luck unfortunately. Same behavior as outlined in the OP. Signal to monitor cuts out but the light on the tower stays on and the fans stay running.

#4 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:20 AM

Posted 14 May 2018 - 05:55 PM

Even using the command prompt and the shutdown command the computer did not shut down? Unfortunately, that was the only idea I had. Hopefully somebody else has some thoughts. 

 

Some of the Methods on the below page you have already tried but there are some that may or may not work such as method 6 and scanning for system file corruption using sfc /scannow.

 

https://win10faq.com/windows-10-wont-shut-fix/

 

But, because you did a fresh install, I would have to think it's somehow hardware related. You could boot a live linux disk then select shutdown. That would determine if it was hardware related.

 

Edit: If you have intel check this video.

https://www.youtube.com/watch?v=m3LzlBMPswg&feature=youtu.be

Edited by JohnC_21, 14 May 2018 - 06:00 PM.


#5 Tyshalle

Tyshalle
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:20 AM

Posted 14 May 2018 - 06:07 PM

Oh nice I wasn't aware you could use Linux like that. That's a great idea and will let me know if it's hardware related like you said, which would be great to know.

As for the YouTube link I've actually done that already. Unfortunately it didn't solve the issue.

I think next I'll try a live USB of Ubuntu and see if it can shut down from that.

#6 JohnC_21

JohnC_21

  • Members
  • 24,625 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:20 AM

Posted 14 May 2018 - 06:12 PM

FYI if the computer has SecureBoot enabled disable it.

 

Take a look at Mint Cinnamon. It's a nice distro for people familiar with Windows.

 

https://blog.linuxmint.com/?p=3457






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users