Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

system language problems (solutions with pictures please)


  • Please log in to reply
No replies to this topic

#1 svnhddbst

svnhddbst

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:07 PM

Posted 11 May 2018 - 08:23 AM

THIS IS COMPLETED

 

 

the system default language says it's english (unless i'm missing something), but is currently displaying japanese.

 

i have tried the obvious uninstalling and reinstalling languages, and changing which is the current default, but nothing changed.

 

Attached File  2018-05-11 09_19_17-Posting New Topic - BleepingComputer.com.png   273.94KB   0 downloads

 

edit; in case it's important, it's also changed the font of english slightly.

 

edit2: turns out i have my region set to US also.

 

EDIT3: TURNS OUT IT REQUIRES CHANGING SETTINGS IN THE CONTROL PANEL, NOT THE LANGUAGE SETTINGS. FJDKSBVNFHJDXKBHFASIFDHSGNJBVFDSKLGFSDKFGHYDSUIGVBOFDNHJKLFDSGYHFUDBVIOCXNJZVKLXC 

 

to fix, go to click cortana/search >Attached File  2018-05-11 09_19_17-Posting New Topic - BleepingComputer.com.png   273.94KB   0 downloads

 

type "control" click the symbol that comes up >Attached File  2018-05-11 12_09_15-Editing Post In system language problems (solutions with pictures please) - Blee.png   24.19KB   0 downloads

 

look for a symbol that looks like a globe with a capital A at the bottom of the globe, and a japanese letter on the right of the globe >Attached File  2018-05-11 12_09_40-Editing Post In system language problems (solutions with pictures please) - Blee.png   45.32KB   0 downloads

 

brings up the language panel, click options. the blue text on the far right of the language you want (assuming it's already installed, seeing as that's what every other language change guide directs you through) >Attached File  2018-05-11 12_10_56-Editing Post In system language problems (solutions with pictures please) - Blee.png   21.83KB   0 downloads

 

select change override (first blue text) >Attached File  2018-05-11 12_10_56-Editing Post In system language problems (solutions with pictures please) - Blee.png   21.83KB   0 downloads

 

the two drop down menus are which language you will override everything else with, and will show in that language >Attached File  2018-05-11 12_11_31-Editing Post In system language problems (solutions with pictures please) - Blee.png   15.01KB   0 downloads

 

click save (bottom most button pair, left option is save). this will prompt a popup that is effectively "click left button to apply and log out to save". select the left button.>Attached File  2018-05-11 12_12_47-Editing Post In system language problems (solutions with pictures please) - Blee.png   26.45KB   0 downloads 

 

the displayed language has now been changed.


Edited by svnhddbst, 11 May 2018 - 11:16 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users