Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

While restoring Spybot: (immunizations/quarantine)...BOOM..."SYSTEM_SERVICE_EXCE


  • Please log in to reply
No replies to this topic

#1 PadPio

PadPio

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:19 PM

Posted 09 May 2018 - 06:23 PM

When it happened?

As the title suggests, I had just finished restoring immunizations, and because I know next to nothing about what was quarantined (just yesterday), I opted to restore that as well (note: they were all usage tracks, nothing more), when asking about each file for confirmation (was still reviewing the first, at the time), I was also searching google for understanding what the heck it was I was about to restore, suddenly google stopped loading and BOOM... BSOD.

Why was I doing this?

Received a virus a few weeks back, from an infected DDU download file ("Win32.Vigram.A"), fortunately defender caught and removed it, but I have since then started a war, cleaning my computer and attempting to root out any possible lingering threats. Some of the programs i used include: Adwcleaner (found 7, I believe??), ESET (found and quarantined a couple other things), Hitmanpro, Malwarebytes, switched to kaspersky, ublock origin, couple other things? (I did save some of the scan logs, if interested in results)... Now, about a week later after sifting through a bunch of recommendations, reviews, and combos. I have decided on:

1) NOTE: SpyBot's Windows 10 privacy software... (NOT SPYBOT SAD2!, which is totally unnecessary and less reliable than the rest listed below!)....

....Thus the REASON for restoring all of its changes, before uninstalling.

2) Windows Defender Antivirus as main AV/AM/AS etc. (W10 Creators)


3) Windows Firewall as always


4) Kaspersky anti-ransomware tool for business free


5) Malwarebytes anti-exploit free


6) uBlock Origin (proactive safe web)


7) Malwarebytes free for on-demand scan

8) Glasswire
 
*i stumpled upon this setup, in one of your forums!* 

Thus far I have taken care of 3-8: i wanted to remove spybot before continuing on to removing Kaspersky AV and switching back to defender.

My best guess is that when i removed the immunizations a massive change was recorded and adjusted in SYSTEM32 (as was noted at bottom of screen by either kaspersky or glasswire, idk), but because I was not prompted to restart I just continued on.... but then again, i may be way off base here, and it may be something more deeply rooted, once again i have no idea what the heck i am talking about, but these are my observations....

Sorry about the long post, this is my first ever post on your forums and i hope this was an appropriate post for here. If additional information is required please let me know. Any help/recommendations/Input as to how I should proceed is welcome!

Thank you!

EDIT: I have since restarted my computer... first thing I noticed was that it took a few minutes for desktop background (slideshow) to show up.

IMPORTANT UPDATE: After 20-30 minutes of browsing, my computer is now showing a BSOD... again :(

Edited by PadPio, 09 May 2018 - 06:58 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users