Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Older games not working


  • Please log in to reply
No replies to this topic

#1 Jen42

Jen42

  • Members
  • 316 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Australia
  • Local time:06:10 PM

Posted 08 May 2018 - 08:20 PM

My daughter has windows 7, suddenly Morrowind, Oblivion, and Petz4 don't work

 

Skyrim and GTAV work fine

 

For Oblivion, the launcher starts, but clicking play just closes the launcher without starting the game. Morrowind won't open at all

 

Have tried admin and compatability mode. Or at least to the last service pack for XP

 

Have tried reinstalling an older version of DirectX

 



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users