Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD at installation of a subsystem of Linux (WSL)


  • Please log in to reply
No replies to this topic

#1 diagnoz

diagnoz

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:08 AM

Posted 08 May 2018 - 02:48 PM

Kind time.
It was updated before April assembly of 1803 (Assembly of OS 17134.1) of x64. All new functions in her regularly work. And here I have decided to establish the Linux subcomponent in system. I have added a component from "Inclusion or shutdown of the Windows components", then I have rebooted, later I have chosen from MS Store, for example, of Ububntu, I have loaded and I have pressed "to Establish". The command line with installation process was started, reaches the offer to add a user name, I write some name and... I receive BSOD as "On Your Personal Computer There Was a Problem, and It Needs to Be Rebooted....". ... SYTEM SEVICE EXCEPTION. The service LXss Manager has appeared, the lxcore and lxss files also are. I deleted and anew I put everything, but progress always reaches the offer to add the user and after his input - Enter, I receive BSOD with formation of files-dump in the Minidump catalog. That only I didn't do any more, I tried also Open SUSE, I tried to include "Regime of the developer" and without him (though the version of a bild allows also without him), I tried to establish also from cmd on "bash or lxrun/install", but all the same result one - the above-stated BSOD. Prompt who I faced such problem. Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users