Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Quicktime Problem


  • Please log in to reply
No replies to this topic

#1 kchaple

kchaple

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:19 AM

Posted 07 October 2006 - 04:14 PM

I think this started when I updated QuickTime. I recorded some video on my digital cam while the camera rested on top of the monitor so I thought maybe it was caused by some interference and those videos were just messed up, but it happens with ANY QuickTime movies I try to play and I'm pretty sure it's something to do with the update. Basically it just looks like (sorry for the obscure comparison) when you had Nintendo hooked up to play on channel 3 but tuned the TV to channel 4. The screen is mostly pink and green and you can see random parts of the picture but it's really scrambled. The audio is fine, but the picture is far from perfect. Anything embedded, like trailers on Apple's site, plays fine... but QuickTime files in the player itself or videos in iTunes play really scrambled and like I said, mostly pink and green. I've tried uninstalling QuickTime and re-installing from scratch but no good.
Thanks,
KC

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users