Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Conhost.exe as a Malware


  • Please log in to reply
No replies to this topic

#1 SomebodyYouUsedToKnw

SomebodyYouUsedToKnw

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:02 PM

Posted 07 May 2018 - 01:21 PM

Okey, So i've just noticed about 60% of my cpu is all the sudden being used. Turns out SVChost is using aboy 50%! So i search around for a bit. And manage to find out that i have a secondary Conhost (which was started today and had no paths/Access)

 

If you look at the photo I'm running Process Explorer, and theres two different Conhosts the left one being the real one. And to be frank, I've got no Clue about what I should do, Please help

Attached Files


Edited by SomebodyYouUsedToKnw, 07 May 2018 - 01:22 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users