Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem With Sound And Keyboard Controls


  • Please log in to reply
No replies to this topic

#1 TLG

TLG

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:15 PM

Posted 07 October 2006 - 03:00 PM

A customer that I'm working with has a Dell Insprion 6400 laptop that he purchased a few months ago. I recently had him install MySecureDoc, a full hard disk encryption product from WinMagic. We did this because of the business that he's in; he stores a lot of sensitive financial data on his laptop.

As I understand, the software works by encrypting all sectors on the hard disk, and then modifying the MBR so that a password is required as soon as the PC boots up and before Windows loads.

After installing MySecureDoc and encrypting the laptop's hard disk, the customer reported that his audio is no longer working, and that his keyboard controls that control sound on the laptop also don't respond.

The customer contacted Dell, and worked with them for hours, re-installing audio drivers and taking other actions, to no avail. They recommended either doing a system restore or a system recovery. Neither option would be pleasant to perform, and I'd rather avoid these if possible.

I'm going to try to remove the MySecureDoc software from the customer's laptop, and see if that makes a difference. In the meanwhile, has anyone else experienced such an issue before? What recommendations do you have?

Thanks in advance for your assistance! This has been driving me nuts for weeks!

TLG

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users