Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Experiencing many oddities following a clean reinstallation


  • Please log in to reply
No replies to this topic

#1 BraveNewBlueprint

BraveNewBlueprint

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:08:03 AM

Posted 06 May 2018 - 08:08 PM

Despite setting Windows to not install device drivers, it installs drivers; I set UAC to max and to require me pressing Ctrl;Alt;Delete, the prompt comes up regardless; when I open settings and go to the devices page, my computer comes to a crawl; I uninstalled Windows Printing, SMB 1.0, etc and blocked them using GP editor but printspooler still runs and I have a print queue; bcast and cast to services run despite being disabled in addition to being prevented in GP; when I run scans or transfer files the program interface will say one thing but perf/resmon and task manager won't register disk or network activity. In Windows Update "Preparing to download" and "Preparing to install" take ~5x as long as the downloads and installation processes themselves. I block outbound things using Windows Firewall but my modem still logs the supposedly blocked traffic. My device manager list and system info registre are both absolute clusterbleep. In settings it tells me I have several domain accounts but does not list them when I actually check them or use any other program to check. Some of the drivers Windows installs automatically are for Windows 8.1 or even 7 when Windows 10 versions are available. Third party software like HWInfo, the OEM's software, the OS native counters, and the BIOS all show different information for things from voltages, to the actual title of parts. MMC windows have the usual top title bar, but then at times they have one over the snap-in display. At times in windows explorer I can see an additional listed drive which will vanish, sometimes before I can restart. My BIOS registers a temperature for both PCIEx16_1 and PCIEx16_2 despite only having a single card plugged in and set for first display. OBDC Data Sources (both 64 and 32 bit) registers an SQL server despite never setting one up. And general usage overall just feels... odd. Hell I even out and out disabled all the NICs in my BIOS but Windows could view wireless networks still.

 

For clarity's sake and expediency I'm going to explain everything that may have any influence on my problems and I'll list my setup since it simply may be an issue of compounded configuration problems. I have an old HP Blackbird 02 case — and its drive backplate, on which I can't find any documentation — and replaced its guts with an i9-7900X on a Gigabyte Aorus X299 Gaming 7(BIOS ver P9f), using 16GB of G.Skill Ripjaws 4 F4-3200C16Q-16GRK memory and an EVGA GTX1080FE, and have a Samsung 850 EVO 1TB SSD as my install drive. This is all powered on an old Corsair AX1200 (not AXI) and my processor is cooled with their H100i v2.

 

After I recently rebuilt my system, I installed Windows 10 LTSB (evaluation copy) on an Intel 600p 1tb M2 SSD, having gotten sick of all the bloat and wanting a bit more security/privacy; well, and not having a valid Windows 10 key because of the mobo change. The drive was slowed to a crawl by the last firmware update, but doesn't allow rolling the update back; and, in a support thread an Intel rep announced there was no issue nor was a patch coming, that the only problem was with third party benchmark software since some people's scores were fixed once using the recommended benchmark, ignoring that other posters experienced actual read/write slowdown; some reported they were lucky to see cut/paste speeds going 10MB/s. Between that and the fact I wanted to use the new features, I reinstalled on what had been a storage RAID0 array using a new Win10 Pro OEM "DSP OEI" disc since I got it on the cheap. Since I was using a system builder's key I decided that I wanted to learn how to tinker and tweak the OS, and fiddled around with virtualization and system image customization. I thought that it would be fairly simple to just run secure erase and do a clean reinstallation if one of my half-cocked tweak attempts bleeped up.

 

The afformentioned RAID0 array — which I believe was a hardware RAID array since they were hooked to the backplate and registered using the BIOS interface —  was comprised of two Samsung 850 EVO SSDs, and I neglected to clean them since I didn't want to remove all the games/movies I had collected on the array while using it for storage in the past. Well, one drive started to fail since they had been bought roughly six years apart IIRC, so I deleted the array, and reset my SATA controller to AHCI mode from RST Premium (which may mean it was a software array? IDK I'm self-taught and just recently been trying to learn about how/why things work beyond what was needed to get by). I ran Samsung's bootable secure erase tool, reinstalled Win10 Pro, and told me in no uncertain terms it couldn't activate because the key had been used and Microsoft's support was no help, despite not having changed my system otherwise; and I decided that I wasn't going to be paying again for something when their own ToS says it should work, and used KMSpico from a trusted source to activate it.

 

Shortly after, despite trusting the source, I didn't feel comfortable to use any of my normal logins for security concerns and reinstalled after once again running secure erase using an install USB created using an up-to-date Win10Pro x64 ISO, with Rufus set specifically for non-CSM UEFI , which is where I am now. I don't know if I'm infected with something that persists between installs or what, and just what I can do about it. I've run scans using Norton, ESET, Kapersky, Malwarebytes (removing them before using another), tried using RKill and then running scans, used both MBAR and TDSSKiller, tried clean booting before scanning, tried safe booting before scanning; and yet, they all come up clean. I have tried everything I can think of, so I finally come here. wat do


Edited by BraveNewBlueprint, 06 May 2018 - 08:40 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users