Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Changed System Config Boot to 8 processors on i7-6700.


  • Please log in to reply
1 reply to this topic

#1 no13

no13

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 06 May 2018 - 01:57 PM

Hey Guys, feeling really crappy right now. I was following a YouTube guide on how to optimise windows for gaming and made the fatal error in the title.

The path I followed was Msconfig - Boot - Advanced Options - Checked (check box) 'Number of Processors' and selected 8.

I didn't realise that Windows only sees the physical cores instead of the cores + Hyperthreading and now I cant Boot. The repair functions don't even load after multiple BSODs and restarts. I found the installation USB and booted from that but I cannot restore from an earlier point since Windows can't see 8 cores presumably and won't complete the process. I've tried setting core count in BIOS to 1, 2, 3 and 4.. Also turned off hyperthreading. Tried repairing MBR but nothing.

How on earth do I get into Windows to change this dodgy setting? Is there any BIOS setting that can override the Windows failure when it doesnt get its 8 cores? Would finding someone (shop) with an 8 core CPU in test rig allow me into Windows? Must bare in mind This Windows installation is on an M.2 that is inaccessible behind hardline water cooling pipes, eeek.

 

Any suggestions would be great, this episode has made me realise how wedded to my PC I am. I don't know what to do without it...Totally at a loss.

 

Thanks!!

 

Further info: BSODS alternate between - Bad System Config Info and System Thread Exception Not Handled

When trying to restore the error is 0x80070091



BC AdBot (Login to Remove)

 


#2 no13

no13
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:08:03 PM

Posted 06 May 2018 - 05:03 PM

Solved:

 

Booted from installation usb

Troubleshoot

Command Prompt

bcdedit

bcdedit /deletevalue {default} truncatememory

bcdedit /deletevalue {default} numproc

 

EDIT: Kaspersky firewall vanished though.


Edited by no13, 06 May 2018 - 05:06 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users