Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Internet speed slows down after a few days


  • This topic is locked This topic is locked
14 replies to this topic

#1 vadertaz

vadertaz

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 06 May 2018 - 12:43 PM

Hi im running windows 7 ultimate and my issue is if  i restart my computer it runs fine for a few days then the speed drops dramatically from 65mb down to 20mb and continues to drop the longer it runs until i restart the computer. I do have a Netgear wireless router with multiple devices and computers attracted but my computer is hardwired through the Router. I have tried changing the wire between the computer and router did not work. I have updated the router and did not help. I recently downloaded Hijack this and would like to know if anyone here can look at it and also have any suggestions to help me solve this problem thanks.

Attached Files


Edited by hamluis, 06 May 2018 - 01:46 PM.
Moved from Win 7 to Malware Removal Logs - Hamluis.


BC AdBot (Login to Remove)

 


#2 nasdaq

nasdaq

  • Malware Response Team
  • 39,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:05:58 PM

Posted 07 May 2018 - 07:39 AM

Hello, Welcome to BleepingComputer.
I'm nasdaq and will be helping you.

If you can please print this topic it will make it easier for you to follow the instructions and complete all of the necessary steps in the order listed.
===

Hijackthis is no llonger supported. Use the Farbar program suggested in the last section of this post.


:step1:
Please download Malwarebytes Anti-Malware from here
  • Right-click on the MBAM icon and select Run as administrator to run the tool.
  • Click Yes to accept any security warnings that may appear.
  • Once the MBAM dashboard opens, on the right detail pane click on the word "Current" under the Scan Status to update the tool database.
  • On the left menu pane click the Settings tab, and then select the Protection tab on the top.
  • Under the Scan Options, turn on the button Scan for rootkits and Scan within archives.
  • Click the Scan tab on the right detail pane, select Threat Scan and click the Start Scan button
  • Note: The scan may take some time to finish, so please be patient.
  • If potential threats are detected, ensure to checkmark all the listed items, and click the Quarantine Selected button.
  • While still on the Scan tab, click the View Report button, and in the window that opens click the Export button, select Text file (*.txt), and save the log to your Desktop.
  • The log can also be viewed by clicking the log to select it, then clicking the View Report button.
Please post the log for my review.

Note: If asked to restart the computer, please do so immediately.
===

:step2:
Please download AdwCleaner by Xplode onto your Desktop.
  • Close all open programs and internet browsers.
  • Double click on AdwCleaner.exe to run the tool.
  • Click the Scan button and wait for the process to complete.
  • Click the LogFile button and the report will open in Notepad.
IMPORTANT
  • If you click the Clean button all items listed in the report will be removed.
If you find some false positive items or programs that you wish to keep, Close the AdwCleaner windows.
  • Close all open programs and internet browsers.
  • Double click on AdwCleaner.exe to run the tool.
  • Click the Scan button and wait for the process to complete.
  • Check off the element(s) you wish to keep.
  • Click on the Clean button follow the prompts.
  • A log file will automatically open after the scan has finished.
  • Please post the content of that log file with your next answer.
  • You can find the log file at C:\AdwCleanerCx.txt (x is a number).
===

:step3:
Download the version of this tool for your operating system.
Farbar Recovery Scan Tool (64 bit)
Farbar Recovery Scan Tool (32 bit)
and save it to a folder on your computer's Desktop.
Double-click to run it. When the tool opens click Yes to disclaimer.
Press Scan button.
It will make a log (FRST.txt) in the same directory the tool is run. Please copy and paste it to your reply.
The first time the tool is run, it makes also another log (Addition.txt). Please attach it to your reply.

How to attach a file to your reply:
In the Reply section in the bottom of the topic Click the "more reply Options" button.
attachlogs.png

Attach the file.
Select the "Choose a File" navigate to the location of the File.
Click the file you wish to Attach.
Click Attach this file.
Click the Add reply button.
===

Please post the logs for my review.

Wait for further instructions.
==============================

#3 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 08 May 2018 - 09:02 AM

Thank you for responding to my question. I have been trying to find a fix for this for several months off and on. Your instructions are very good. I hope i followed them correctly. On the last scan i did which was with the farbar after it was done i closed it without hitting the fix button because i wasn't sure if i need to fix those and if i did try  it was worried it may damage my computer can you clarify on the fix button please? 

Attached Files



#4 nasdaq

nasdaq

  • Malware Response Team
  • 39,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:05:58 PM

Posted 08 May 2018 - 01:30 PM

Hi,

The Amazon entries reported by Malwarebyres are Potentially Enwanter Programs.
You decide if you want to keep them or not.

Please run the AdwCleaner program and delete all the items reported in the
***** [ Registry ] ***** Section.
===


Press the Windows key + r on your keyboard at the same time. This will open the RUN BOX.
Type Notepad and and click the OK key.

Please copy the entire contents of the code box below to a new file.
 
Start

CreateRestorePoint:
EmptyTemp:
CloseProcesses:

HKU\S-1-5-21-246923790-154238139-1695045023-1000\...\Run: [DA6106D38C4E81690D63E884A31895DA22AAAE32._service_run] => C:\Program Files (x86)\Google\Chrome\Application\chrome.exe [1586008 2018-04-25] (Google Inc.)
GroupPolicy: Restriction <==== ATTENTION
SearchScopes: HKU\S-1-5-21-246923790-154238139-1695045023-1000 -> {95B7759C-8C7F-4BF1-B163-73684A933233} URL = hxxps://mysearch.avg.com/search?cid={0C3CC8BA-ACF5-41C6-8730-CB65CCF087B6}&mid=c6fc893e339647d3aacdb1ed0a8702f2-0ad95f781f94ce836386b3f4a999559637aa32aa&lang=en&ds=AVG&coid=avgtbavg&cmpid=1216avz&pr=fr&d=2016-12-05 17:42:40&v=4.3.6.255&pid=wtu&sg=&sap=dsp&q={searchTerms}
S3 BRSptStub; "C:\ProgramData\BitRaider\BRSptStub.exe" [X]
S2 HPSLPSVC; C:\Users\tazman\AppData\Local\Temp\7zS536A\hpslpsvc64.dll [X] <==== ATTENTION
S3 ardrv; \??\C:\ProgramData\F-Secure\sidegrade\ardrv.sys [X]
S3 BRDriver64_1_3_3_E02B25FC; \??\C:\ProgramData\BitRaider\support\1.3.3\E02B25FC\BRDriver64.sys [X]
S3 BTCFilterService; system32\DRIVERS\motfilt.sys [X]
S3 btwrchid; system32\DRIVERS\btwrchid.sys [X]
S3 motandroidusb; System32\Drivers\motoandroid.sys [X]
S3 motccgp; system32\DRIVERS\motccgp.sys [X]
S3 motccgpfl; system32\DRIVERS\motccgpfl.sys [X]
S3 motmodem; system32\DRIVERS\motmodem.sys [X]
S3 MotoSwitchService; system32\DRIVERS\motswch.sys [X]
S3 Motousbnet; system32\DRIVERS\Motousbnet.sys [X]
S3 motport; system32\DRIVERS\motport.sys [X]
S3 motusbdevice; system32\DRIVERS\motusbdevice.sys [X]
S4 nvvad_WaveExtensible; system32\drivers\nvvad64v.sys [X]
S3 VGPU; System32\drivers\rdvgkmd.sys [X]

CustomCLSID: HKU\S-1-5-21-246923790-154238139-1695045023-1000_Classes\CLSID\{162C6FB5-44D3-435B-903D-E613FA093FB5}\InprocServer32 -> C:\Users\tazman\AppData\Local\Microsoft\OneDrive\17.3.6998.0830\amd64\FileCoAuthLib64.dll => No File
ShellIconOverlayIdentifiers: [00avg] -> {472083B0-C522-11CF-8763-00608CC02F24} =>  -> No File
Task: {1A22B76C-E20F-4770-9C07-F8AAD467C064} - System32\Tasks\Microsoft\Windows\Setup\gwx\refreshgwxconfig => Command(1): %windir%\system32\GWX\GWXConfigManager.exe -> /RefreshConfig
Task: {1A22B76C-E20F-4770-9C07-F8AAD467C064} - System32\Tasks\Microsoft\Windows\Setup\gwx\refreshgwxconfig => Command(2): C:\Windows\system32\GWX\GWXDetector.exe [2015-12-08] (Microsoft Corporation)
Task: {1EAE8A12-D21E-4160-BEAF-EE8A4FB946F6} - System32\Tasks\Microsoft\Windows\Setup\gwx\refreshgwxconfigandcontent => Command(1): %windir%\system32\GWX\GWXConfigManager.exe -> /RefreshConfigAndContent
Task: {1EAE8A12-D21E-4160-BEAF-EE8A4FB946F6} - System32\Tasks\Microsoft\Windows\Setup\gwx\refreshgwxconfigandcontent => Command(2): C:\Windows\system32\GWX\GWXDetector.exe [2015-12-08] (Microsoft Corporation)
Task: {4BFA8341-0609-4521-8106-614AD559678E} - System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\ScheduleUpgradeReminderTime => Command(1): %windir%\system32\GWX\GWXUXWorker.exe -> /ScheduleUpgradeReminderTime
Task: {4BFA8341-0609-4521-8106-614AD559678E} - System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\ScheduleUpgradeReminderTime => Command(2): C:\Windows\system32\GWX\GWXDetector.exe [2015-12-08] (Microsoft Corporation)
Task: {6E2540B7-8D77-418E-9348-0E3D7117F63E} - System32\Tasks\{4B6C99CE-D796-44D7-845D-897B8DB0841A} => C:\Windows\system32\pcalua.exe -a C:\Users\tazman\AppData\Local\Temp\jre-8u101-windows-au.exe -d C:\Windows\SysWOW64 -c /installmethod=jau FAMILYUPGRADE=1 <==== ATTENTION
Task: {D59DE84F-2177-4F21-867D-2721A33CB2C5} - System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\refreshgwxconfig-B => Command(1): %windir%\system32\GWX\GWXConfigManager.exe -> /RefreshConfig
Task: {D59DE84F-2177-4F21-867D-2721A33CB2C5} - System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\refreshgwxconfig-B => Command(2): %windir%\system32\GWX\GWXConfigManager.exe -> /RefreshContent
Task: {D59DE84F-2177-4F21-867D-2721A33CB2C5} - System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\refreshgwxconfig-B => Command(3): C:\Windows\system32\GWX\GWXDetector.exe [2015-12-08] (Microsoft Corporation)
Task: {E2698500-52E0-49D5-ABE2-6905DCD6E657} - System32\Tasks\{DB9A3493-F28B-43AD-A74F-4AE4E0C37A59} => C:\Windows\system32\pcalua.exe -a C:\Users\tazman\AppData\Local\Temp\jre-8u161-windows-au.exe -d C:\Windows\SysWOW64 -c /installmethod=jau FAMILYUPGRADE=1 <==== ATTENTION
Shortcut: C:\Users\tazman\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\GWX Control Panel\GWX Control Panel User Guide.lnk -> hxxp://blog.ultimateoutsider.com/2015/08/using-gwx-stopper-to-permanently-remove.htm
Shortcut: C:\Users\tazman\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\GWX Control Panel\Ultimate Outsider Downloads.lnk -> hxxp://ultimateoutsider.com/downloads

C:\Windows\System32\Tasks\Microsoft\Windows\Setup\gwx\refreshgwxconfig
C:\Windows\system32\GWX\GWXConfigManager.exe
C:\Windows\System32\Tasks\Microsoft\Windows\Setup\gwx\refreshgwxconfigandcontent
C:\Windows\System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\ScheduleUpgradeReminderTime
C:\Windows\system32\GWX\GWXUXWorker.exe
C:\Windows\system32\GWX\GWXDetector.exe
C:\Windows\System32\Tasks\{4B6C99CE-D796-44D7-845D-897B8DB0841A}
C:\Windows\System32\Tasks\Microsoft\Windows\Setup\GWXTriggers\refreshgwxconfig-B
C:\Windows\System32\Tasks\{DB9A3493-F28B-43AD-A74F-4AE4E0C37A59}N
C:\Users\tazman\AppData\Roaming\Microsoft\Windows\Start Menu\Programs\GWX Control Panel


End
Save the file as fixlist.txt in the same folder where the Farbar tool is running from.
The location is listed in the 3rd line of the Farbar log you have submitted.

Run FRST and click Fix only once and wait.

The tool will create a log (Fixlog.txt) please post it to your reply.
===

Reset Chrome...
Open Google Chrome, click on menu icon google-chrome-setting-icon.png or the 3 vertical dots located right side top of the google chrome.
 
Click "Settings" then "Show advanced settings" at the bottom of the screen.
 
Click "Reset browser settings" button.
 
Restart Chrome.
===

Please let me know what problem persists with this computer.

#5 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 11 May 2018 - 05:33 PM

I thank you for your help on this. I was a little unsure when you asked me to do that last part but i think i did it correctly. I have restarted my computer and i will be able to tell in the next 2 or 3 days if this helped the speed issue im having. Once again thank you for taking your time with me.



#6 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 13 May 2018 - 08:34 AM

Hi Nasdaq its been a few days and the speeds are still dropping a lot after a few days from 65mb down to 7mb. Im putting a picture of the speed test i just ran to show were its at after a few days. I so appreciate the time you are spending with me to try and help out. If you have any more suggestion please let me know.



#7 nasdaq

nasdaq

  • Malware Response Team
  • 39,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:05:58 PM

Posted 13 May 2018 - 12:56 PM

Hi,

Please check the Virtural Memory settings.

https://www.online-tech-tips.com/computer-tips/simple-ways-to-increase-your-computers-performace-configuring-the-paging-file/

Is it set so that the Operating System Managed the Size or

It a Custom set?

If so what are the numbers

Initial and Maximum.

#8 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 14 May 2018 - 08:36 PM

Hi im sending the specs and the paging file size. I thought i had changed it a long time ago but i guess i didn't. Do you recommend me to set it to the recommended size and do i set the initial and maximum to the same number? My main hard drive is a SSD 232GB and i have a second drive which is a regular hard drive.  I have a pretty strong computer and i do play online games that's why i built it but this speed thing started about a year ago and i have never found a way to stop it.



#9 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 14 May 2018 - 08:39 PM

sorry forgot to send the files

Attached Files



#10 nasdaq

nasdaq

  • Malware Response Team
  • 39,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:05:58 PM

Posted 15 May 2018 - 06:40 AM



Hi,

Your virtual memory is set to System Manage Size,

Change it to
Automatically Manage Page Size on All Drives

Remove the check on the System Manage Size button if still active.

Click the OK or Apply button.

Restart the computer normally.

Let me know how it performs.

#11 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 17 May 2018 - 10:37 PM

Hi i did as you asked on the virtual memory and waited two days and the speeds are still dropping.

Attached Files



#12 nasdaq

nasdaq

  • Malware Response Team
  • 39,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:05:58 PM

Posted 18 May 2018 - 06:48 AM

Hi,

Are you being receiving this Comcast popup?

Are you a Comcast customer?

#13 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 18 May 2018 - 10:26 PM

Hi I am a Charter customer or Spectrum customer now I have 65mb speed. I have 1 other desktop 2 laptops and cellphones on here. Every other device works fine no drops in speed only on my computer which is the main computer. I have a Arris TM822 modem which the cable and the internet goes through and its connected to my Wireless Netgear N750 Router which i do keep updated. I am hardwired from my router to my computer with CAT 7 cable and CAT 5 from my modem to the router.Everything is fine and back to normal when i restart the computer then over a two day period the speeds start dropping slowly down as low as 5mb over that period. No other devices or computers are affected. I have been stumped by this for a very long time.



#14 nasdaq

nasdaq

  • Malware Response Team
  • 39,586 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Montreal, QC. Canada
  • Local time:05:58 PM

Posted 19 May 2018 - 07:10 AM


Hi,

Please run this Sophos Virus Removal Tool

Please download Sophos Virus Removal Tool and save it to your computer's Desktop.
  • Right-click the icon and select Run as administrator.
  • Click Yes to accept any security warnings that may appear.
  • Click the Next button.
  • Select 'I accept the terms in the license agreement', then click Next twice.
  • Click the Install button and wait until the installation is complete.
  • Click the Finish button. The tool created a shortcut icon on the Desktop of your computer.
  • Now, double-click the Sophos Virus Removal Tool shortcut icon to run the tool.
  • Click Yes to accept any security warnings that may appear.
  • After it updates and a "Start Scanning" button appears in the lower right:
    • Disconnect from the Internet or physically unplug your Internet cable connection.
    • Close all open programs, scheduling/updating tasks and background processes that might activate during the scan including the screensaver.
    • Temporarily disable your anti-virus and real-time anti-spyware protection.
  • Click the "Start Scanning" button in the lower right to start the scan.
  • After starting the scan, do not use the computer until the scan has completed.
  • When finished, if it detected anything there will be a "Start Clean-up" button, click it and allow it to finish.
  • When finished, re-enable your anti-virus/anti-malware (or reboot) and then you can reconnect to the Internet.
  • If any threats are found click Details, then View Log file (bottom left-hand corner).
  • Copy and paste its contents in your next reply and note any errors encountered.
  • Close the Notepad document, close the Threat Details screen, then click Start cleanup.
  • Click Exit to close the program.
  • If no threats were found, please confirm that result.
Note: Whenever necessary, the log will be in the following location:

Windows Vista and above:
C:\ProgramData\Sophos\Sophos Virus Removal Tool\Logs\SophosVirusRemovalTool.log
 
Please post the contents of the log in your next reply and note any errors encountered.
===

If no malware is found the I suggest you start a net topic in the Nwtworking Forum.
https://www.bleepingcomputer.com/forums/f/21/networking/

An expert should be able to analyze the LAN settings better than I can.


I will leave this topic open for 6 days, return if you need to.

#15 vadertaz

vadertaz
  • Topic Starter

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:04:58 PM

Posted 19 May 2018 - 11:18 AM

Hi i just finished the scan about 30 minutes ago and there were no threats found. I will do as you suggest and start a new topic in the network forum. Once again i thank you for being patient with me and giving me so much help. Its nice when you can be part of a forum that people will actually try and help you. Thank you.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users