Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

W10 taking long to log in, then black screen.


  • Please log in to reply
2 replies to this topic

#1 keitht697

keitht697

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 04 May 2018 - 10:32 AM

Hi. I found this forum through searching online for a solution to my problem, and i haven't been able to fix it yet. Just yesterday, my computer started to have an issue. It would startup just fine, and as i login to my account, it suddenly takes longer than normal. Normally it takes around 2-4 seconds to log in, but now its taking up to 30 seconds or more. Then, once it finally logs in, I am hit with a black screen. No desktop, just a cursor.

 

I am able to access everything on my computer thru opening task manager via CTRL+ALT+DEL. When i do open task manager, it does in fact show that explorer.exe is running, but it takes around 2-5 minutes for it to fully start up. Nothing else on the computer takes this long. After it starts up, the computer functions 100% normally. No slowdowns in games, no issues loading any files, nothing. The only problem is literally at logon.

 

I have used this thread as guidance to help, and that is how I found this forum. I have tried...

 

-SFC Scan (No issues found.)

-DISM Scan, check, and restore (No corruptions found. Restored to latest image, no improvement.)

-Checking the registry to make sure explorer.exe is in the startup as it should (Nothing has changed in registry. It is normal.)

-Checking my SSD for issues using SeaTools (Log is in quote.)

 

Nothing has helped. My issue still remains. It is not a major issue, as explorer.exe does eventually start up after a few minutes as i stated before, but it is still a hassle.

 

I attached the file outputted from this line of code: echo > 0 & systeminfo | find /V /I "hotfix" | find /V "KB" >> 0 & WMIC /Node:localhost /Namespace:\\root\SecurityCenter2 Path AntiVirusProduct Get displayName /format:list >> 0 & wmic PATH Win32_VideoController GET Description,PNPDeviceID /format:list >> 0 & tasklist /v >> 0 & net start >> 0 & echo >> 0 & notepad 0

 

SeaTools log for my SSD:

 

 

--------------- SeaTools for Windows v1.4.0.6 ---------------

5/3/2018 7:10:30 PM
Model Number: Crucial_CT500MX200SSD1
Serial Number: 15190F84EF3B
Firmware Revision: MU01
Long Generic - Started 5/3/2018 7:10:30 PM
Long Generic - Started 5/3/2018 7:11:20 PM
Long Generic - Pass 5/3/2018 7:37:05 PM
 

 

 

What else am i able to do? This started happening at random, seemingly with no reason.

 

EDIT: Another thing wrong i forgot to mention. Once explorer.exe does finally load, I cannot access the start menu. At all. I can right-click the start icon, and it gives me the options that i can access there, but if i click the start icon, nothing happens. It acts as if it wants to open, my cursor switches to having a loading icon, but nothing happens at all.

Attached Files

  • Attached File  0.txt   48.72KB   5 downloads

Edited by keitht697, 04 May 2018 - 10:35 AM.


BC AdBot (Login to Remove)

 


#2 jenae

jenae

  • Members
  • 933 posts
  • OFFLINE
  •  
  • Local time:08:09 PM

Posted 04 May 2018 - 08:40 PM

Hi, the shell experience host controls modern apps (and the GUI) and is known to cause issues if the store apps are not registered properly. Press the win + x keys together from the options select Powershell(admin) an elevated powershell prompt will open. Copy all the cmdlet below, then right click anywhere in the PS window, the cmd will append to the prompt. Press enter

 

Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocation)\AppXManifest.xml”}

 

This registers the store apps.

 

You have jusched.exe not responding this will hang your computer. It is the sun java updater, you don't need it checking for updates ,every time you boot your computer, you can do this manually every few months, most of us no longer use java, including me, use the java control panel to disable it.. do you need java? 



#3 keitht697

keitht697
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:05:09 AM

Posted 05 May 2018 - 11:48 AM

Hi. I disabled jusched.exe on startup. When i run that cmdlet in powershell, i come up with this error

 

PS C:\WINDOWS\system32> Get-AppXPackage | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.InstallLocati
on)\AppXManifest.xml”}
Add-AppxPackage : Cannot find path 'C:\AppXManifest.xml' because it does not exist.
At line:1 char:28
+ ...  | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register “$($_.I ...
+                 ~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    + CategoryInfo          : ObjectNotFound: (C:\AppXManifest.xml:String) [Add-AppxPackage], ItemNotFoundException
    + FullyQualifiedErrorId : PathNotFound,Microsoft.Windows.Appx.PackageManager.Commands.AddAppxPackageCommand

What is going wrong here? Did I do something wrong?

 

 

EDIT: Well, now my explorer.exe has responded and my desktop came up just a few moments after i ran the powershell command! And now my start button is working as well! Everything seems to be back to normal. Thank you very, VERY much for your simple & easy solution. I hope it was just as simple for me to fix it as it was for you to find out what is wrong. I will 100% definitely be coming back to this forum if i were to have any other issues.


Edited by keitht697, 05 May 2018 - 11:51 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users