Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I'm not able to delete this file!


  • Please log in to reply
3 replies to this topic

#1 shivajay

shivajay

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:India
  • Local time:06:48 AM

Posted 04 May 2018 - 05:52 AM

Hi All,
 
I have a folder which was related to website backup and I have deleted it all the content has been deleted except for a single file which has no name for it with 5kb in size. 
 
I have tried virus scan using Avast and even tried removing by Shift+Delete and using Administrator permissions. but still, the file cant be removed from my desktop. 
 
Any suggestions? and the reasons for the file to stick to my desktop even I tried to check the currently running tasks and it's still not there.
 
Thanks in advance.

 

Screenshot: 

https://drive.google.com/open?id=15B8pWhHwuuvxM2co51KHnwC5POSyj91v

 



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,272 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:18 PM

Posted 04 May 2018 - 06:15 AM

Is the backup software still installed?

 

I suspect that there may be a connection between the software and any files contained in said folder.

 

Louis


Edited by hamluis, 04 May 2018 - 06:16 AM.


#3 JohnC_21

JohnC_21

  • Members
  • 24,422 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:18 PM

Posted 04 May 2018 - 08:06 AM

Are your file extensions for know file types enabled?  If not what is the file extension after enabling.

 

Can you delete the file in Safe Mode?



#4 RolandJS

RolandJS

  • Members
  • 4,533 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Austin TX metro area
  • Local time:08:18 PM

Posted 04 May 2018 - 09:48 AM

Wise Cleaner company has a Wise Force Deleter utility that I have used in the past. In the past, I have also used Emco Move(orDelete)OnBoot utility.  While neither one supplies any reason for why a folder or file cannot be deleted by Windows explorer -- they just does the job and move on.


Edited by RolandJS, 04 May 2018 - 09:48 AM.

"Take care of thy backups and thy restores shall take care of thee."  -- Ben Franklin revisited.

http://collegecafe.fr.yuku.com/forums/45/Computer-Technologies/

Backup, backup, backup! -- Lady Fitzgerald (w7forums)

Clone or Image often! Backup... -- RockE (WSL)





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users