Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Samsung Galaxy S7 won't reset to factory settings


  • Please log in to reply
3 replies to this topic

#1 AnnoyedMcAnnoyedbutt

AnnoyedMcAnnoyedbutt

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 PM

Posted 03 May 2018 - 06:21 PM

Hi, I'm sending in my old Samsung Galaxy S7 and getting a new phone, but to do so I have to reset the phone to factory settings. I went into settings and started the process, but when it had started resetting I got a screen that said "Encryption Failed", and "Could not start the device. The encryption process was aborted. You must reset the device to factory settings. This will delete all data." There is a button that says "Reset device", but when I try pressing nothing happens. It's been like this for a good while now. I have googled everything I could think off, but to no prevail. I can't find anything that fixes it. I've tried all sorts of resets with buttons, but nothing works. Hopefully someone here can help.

 

Thanks in advance.



BC AdBot (Login to Remove)

 


#2 britechguy

britechguy

    Been there, done that, got the T-shirt


  • Moderator
  • 8,990 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Staunton, VA
  • Local time:05:46 PM

Posted 03 May 2018 - 06:39 PM

I'm sorry I cannot assist directly. 

 

I would suggest you take a look at any of the "pure Android" forums such as xda-developers.com, androidforums.com, or similar.  You'll generally find a quick answer to these sorts of conundrums with a search on a site where they're dealt with on almost a daily basis.


Brian  AKA  Bri the Tech Guy (website in my user profile) - Windows 10 Home, 64-Bit, Version 1803, Build 17134 

     . . . the presumption of innocence, while essential in the legal realm, does not mean the elimination of common sense outside it.  The willing suspension of disbelief has its limits, or should.

    ~ Ruth Marcus,  November 10, 2017, in Washington Post article, Bannon is right: It’s no coincidence The Post broke the Moore story


 

 

 

              

 


#3 RossTeagan

RossTeagan

  • Members
  • 35 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:46 AM

Posted 04 May 2018 - 03:33 AM

Have you tried going to the dial pad on your phone and dial *2767*3855#


Edited by RossTeagan, 04 May 2018 - 03:33 AM.

Tech Assistant at UnlockUnit


#4 iiSplitzii

iiSplitzii

  • Members
  • 54 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:46 PM

Posted 15 May 2018 - 10:58 AM

Heres how to restore to factory settings if you cant get into the phone or restore it from settings.

 

Power off the device

Press and hold Volume Up, Power, and home at the same time until you see an exlimation mark or an android character laying on the ground and then press volume up and power once (sometimes you might need to hold power then press volume up once)

Then use the the volume buttons to move between the options and select wipe data/factory reset and press power for select.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users