Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

pc start up help


  • Please log in to reply
No replies to this topic

#1 Armanip

Armanip

  • Members
  • 2 posts
  • OFFLINE
  •  

Posted 03 May 2018 - 11:54 AM

hey, son did my first ever build and everything went smoothly, windows 10 was installed and i was able to use the computer. the reason i built it though was to make music so in order to do that i had to hackintosh it. I tried 2 different installs , hackintosher and and-osx. the hackinthosher one gave me no hardware issues at all. it would just get hung on 100% boot so then i tried the amd-osx one through transmac now my pc starts and stops 3-4 times before fully turning on. went into the bios and adjusted everything to default and even did it without the usb flash installer. still keeps happening though. 

​

​im running ryzen 7 1700 on a asrock ab350 fatality gaming k4 and windows 10 is installed 


Edited by hamluis, 04 May 2018 - 09:26 AM.
Moved from System Bldg to Internal Hardware - Hamluis.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users