Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Download speed less than upload.


  • Please log in to reply
12 replies to this topic

#1 Manshead

Manshead

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London England
  • Local time:06:01 PM

Posted 03 May 2018 - 09:05 AM

I just installed win 7 on a Advent 8117 laptop. All is well accept the internet speed. The download is about 3.5 and upload is 6.5. It's not my router because my other laptop downloads at 65 and uploads at 12. They're both wireless. Hope you guys can help.


Handle every situation like a real man.
If you cant eat it or drink it.
Walk Away, it Aint worth the hassle.

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:01 PM

Posted 03 May 2018 - 09:16 AM

Did you install the wireless driver from HERE?

 

Louis



#3 Manshead

Manshead
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London England
  • Local time:06:01 PM

Posted 03 May 2018 - 09:45 AM

No. Windows installed drivers at first and they worked but had the problem with the download speed. I downloaded  one from Drivermax but got the same results.

I'll try that link and let you know. I just tried the link but the download doesn't work. I think they may have stopped supporting .  Thanks for the reply


Edited by Manshead, 03 May 2018 - 09:48 AM.

Handle every situation like a real man.
If you cant eat it or drink it.
Walk Away, it Aint worth the hassle.

#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,387 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:01 PM

Posted 03 May 2018 - 04:50 PM

Works fine here East Coast.


Honesty & Integrity Above All!


#5 Manshead

Manshead
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London England
  • Local time:06:01 PM

Posted 03 May 2018 - 05:30 PM

Well send me your link my friend. All I got was page not recognised. Thanks for reply


Handle every situation like a real man.
If you cant eat it or drink it.
Walk Away, it Aint worth the hassle.

#6 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,387 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:01 PM

Posted 03 May 2018 - 06:15 PM

http://www.adventcomputers.co.uk/product-download-select/266

Honesty & Integrity Above All!


#7 hamluis

hamluis

    Moderator


  • Moderator
  • 56,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:01 PM

Posted 04 May 2018 - 10:48 AM

I received same error OP did when clicking the second download link.

 

Louis



#8 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,387 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:01 PM

Posted 04 May 2018 - 11:15 AM

The issue with the link is strange, whether click yours or the one I posted they both work fine,  My location Long Island NY if that could make any diff?


Honesty & Integrity Above All!


#9 hamluis

hamluis

    Moderator


  • Moderator
  • 56,552 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:12:01 PM

Posted 04 May 2018 - 12:29 PM

Should not.

 

Page not found.

 

The requested page "/system/files/downloads/WLAN_74.zip" could not be found.
 
Louis


#10 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,387 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:01:01 PM

Posted 05 May 2018 - 03:21 PM

Louis just tried both links again, both loaded just fine so I clicked around the site changed models all worked fine.  Never ran into this before, using Firefox though that should not matter.

 

Phil


Honesty & Integrity Above All!


#11 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 7,207 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:06:01 PM

Posted 05 May 2018 - 03:45 PM

Both links worked for me, and took me to the same page, and I am about 600 miles from home in Northern France.

 

Chris Cosgrove



#12 Manshead

Manshead
  • Topic Starter

  • Members
  • 106 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:London England
  • Local time:06:01 PM

Posted 10 May 2018 - 04:41 AM

This all seems to be an argument about the Link and not the topic I posted. I have since tried several drivers all with same results as before mentioned. Hope for some new ideas.


Handle every situation like a real man.
If you cant eat it or drink it.
Walk Away, it Aint worth the hassle.

#13 Papakid

Papakid

    Guru at being a Newbie


  • Malware Response Team
  • 6,663 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:12:01 PM

Posted 11 May 2018 - 12:23 PM

So what other drivers have you tried?  Did this one not work?  Realtek 8139 driver

 

These specs say that is your network card, but also list a RaLink RT73 Wireless card dongle as maybe coming with it.  Is that on your system and have your tried drivers for it?  (Also note on the specs page that there is a switch that has to be on for the dongle to work.)  If you can't get drivers for what you have on board, you may be up against buying a network card dongle like the RaLink.

 

Sorry about the confusion on the link.  I can get to the page in the link, but when I try to perform the actual download I get a page not found, too.  So you are correct that Advent is probably not supporting this product anymore.


We always did feel the same

We just started from a different point of view

Tangled up in blue--Bob Dylan





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users